[ngw] POA doesn't create user db

Tony Madeja Tony.Madeja at Lifefitness.com
Tue Dec 4 22:15:55 UTC 2001


Does the persons name show in the address book after its been created?

Tony

>>> "Michael Balasko" <mpb at gty.ci.henderson.nv.us> 12/04/01 04:04PM >>>
I guess I should also say that when you try to login as the user you get a user not found error. This error is NOT accompanied by a D101.

Mike Balasko CCDA, CCNP, MCNE 5, MCP, MCSE2K, SCP, N+, A+
City of Henderson
DoIT Network Specialist II
ph:702.565.4226

"Outlook not so good." Man! That magic 8-ball knows everything! I'll ask about Exchange Server next.
This message has been brought to you by the language C and the number F.

>>> "Tony Madeja" <Tony.Madeja at Lifefitness.com> 12/04/01 02:01PM >>>
I don't believe the user.db database gets created until the user either logs into GroupWise or a message is sent to the persons account.  

Tony

>>> mpb at gty.ci.henderson.nv.us 12/04/01 03:55PM >>>
I'm having a problem where If i create a new user, all the gw ifno looks correct in nwadmin, but if I look around, there is no user.db that corresponds to the FID that this new user has. (Never gets created)
I have rebuilt the domain and all three po's to no avail. 
(Foolowed the top down rebuild TID)

I can see the poa repost the object createtion, and if I modify it I see the same, so I know the communication is working okay. 

Any ideas? 

Thanks,


Mike Balasko CCDA, CCNP, MCNE 5, MCP, MCSE2K, SCP, N+, A+
City of Henderson
DoIT Network Specialist II
ph:702.565.4226

"Outlook not so good." Man! That magic 8-ball knows everything! I'll ask about Exchange Server next.
This message has been brought to you by the language C and the number F.


--
Visit http://www.ngwlist.com for help with the list.
Visit http://www.concentrico.net for GroupWise, NDS, or DirXML development needs and product information.







More information about the ngw mailing list