[ngw] GWIA "Access Control" question

Kathleen Peters Kpeters at waukesha.tec.wi.us
Thu Dec 6 18:51:36 UTC 2001


I have also had difficulty with this feature when I was still on 5.5.2.  After speaking with Danita, she explained that it did not work in GW5.  It was promised to work in GW6, but I still have difficulty with it blocking.  
I am hoping that service pack 1 will address this issue.
Kathy

>>> EMAIL at co.pierce.wa.us 12/06/01 12:46PM >>>
I did some research on this blocking feature and it appears (at least in 5.5 EP and earlier) that you have to enter just the domain name as the address to block.  However, I've got both pm0.net and reply.pm0.net in my list of addresses to block and these stupid messages are still getting through.  I've also noticed in all of my accounting logs that messages are logged whether they get through the gateway or not.

If someone has an answer to how to block this "pm0.net" garbage, I'd truly appreciate getting this info also.

Rochelle A. Adsitt
Pierce County Information Services

>>> JGOSNEY at genesco.com 12/6/2001 7:41:15 am >>>
I am trying to use the GWIA | Access Control | SMTP Incoming | "Prevent Messages Fom:" feature to block SPAM.  I've got my GWIA setup to email daily the previous day's list of traffic (I've set myself up as Accountant).  Using this report, I can isolate the domains that are spamming us and hopefully block them.

I've put the domains in the "Prevent Messages From:" field but many appear to be still making it through the system.  For example, I've got the domain REPLY.PM0.NET in the list to "prevent" but my report from this morning is still showing messages from user####@reply.pm0.net.

I probably don't fully understand the in's and out's of GWIA access control so allow me to pose the following questions to the group:

Does the report simply show the inbound messages with no regard as to whether they were actually delivered to the intended recipient?  Iis the system blocking the spam but still showing the original spam message as inbound?

Does the access control feature not work with domain names that are more than two sections?  Does REPLY.COM get blocked but not REPLY.PM0.NET because it's in three parts?

Does this feature just have bugs in it?

I'm using Groupwise 5.2, support pack 6.



Jim Gosney
Genesco (Information Systems)
NetWare Network Administrator
Groupwise Mail System Administrator
615-367-7850


--
Visit http://www.ngwlist.com for help with the list.
Visit http://www.concentrico.net for GroupWise, NDS, or DirXML development needs and product information.



--
Visit http://www.ngwlist.com for help with the list.
Visit http://www.concentrico.net for GroupWise, NDS, or DirXML development needs and product information.



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://ngwlist.com/pipermail/ngw/attachments/20011206/83224157/attachment.html 


More information about the ngw mailing list