[ngw] GroupWise for the MAC

Craig Lynch Clynch at tams.iit.edu
Thu Dec 6 20:35:22 UTC 2001


Make sure that they have rights to the views directory and install the latest patch for the Mac 5.2 client (I think it is 7 or 8).

We use Mac's here and they work fine (although a 5.5 ep Mac client would be nice !) with 5.5 ep sp1 PO

Craig Lynch
CNA,A+
Teachers Academy for Math and Science
312 949-2528




More information about the ngw mailing list