[ngw] GW5.5 and intermittent PING (and AOL?)

Joe Acquisto ACQUISTJ at lan.newpaltz.edu
Mon Dec 17 20:51:55 UTC 2001


>What NetWare version are you using?  

5.0

>What is your primary protocol for 
>other communications?  

IP only.

>
>I have seen a similar result when everything seemed fine.  Client was

>running IPX for file/print, and IP for GroupWise with spasmodic 
>communications for GroupWise.  It turned out that an imtermediate 
>router wouldn't forward large IP packets - buggy IOS.  Try pinging
large 
>packets say aroung 1500 bits... if works ok at 1000 bits, but not at
2000 
>bits then perhaps you have a switch/router with a similar problem.
>

Trying the default PING.  That's what? 128 bits?  Tiny, anyhow.

joea/

>
>regards
>Roger Gill, CNE MCSE
>LAN Administrator
>
>>>> ACQUISTJ at lan.newpaltz.edu 18/12/01 09:06:17 >>>
>>Sounds like an IP issue to me. 
>
>My thoughts as well  . . .but . . . 
>
>> Is the client running DHCP?  Subnet mask 
>>correct?  
>
>No.  static.  However, to clarify (?)  PING works, to the GW server,
>for a while, the stops working, to the GW server, but continues to
work
>for others.
>
>>Try removing AOhelL from the machine including adapter and 
>>such.   
>
>Did that first shot.  Seemed to work.  The user wants to use AOL. 
And,
>after it reinstalls all its little code-oids, it still seems to work.

>For a while.
>
>> If it's over the network, routing tables need to be flushed on the 
>>switch/routers?
>>
>
>I dunno.  Seems unlikely, as a reboot seems to fix it.  For a while. 
>If it's a routing issue it is one of the more inexplicable ones.  But
>the, aren't they all?
>
>joea/
>
>>
>>>>> ACQUISTJ at lan.newpaltz.edu 12/17/01 11:41AM >>>
>>I am at wit's end.  Sure, it was a short trip, but still fun.
>>
>>I have one user/PC that cannot access GW after some while of being
>>powered on.  PING fails, to the GW server, but continues to succeed
>to
>>other servers on the same subnet.
>>
>>Changed NIC, force to 10/HD (?) and reinstalled client (NW and GW)
>and
>>Winsock2 upgrade.
>>
>>If I reboot, things work, for a while.  No one else in that building
>>has any problems.  AOL (5.x) seems to be at issue, but, it seems not
>>likely that it can cause ping to fail to a particular address.
>>
>>What else can I look at?
>>
>>-----------------------------------------
>>Joe Acquisto
>>SUNY New Paltz
>>845-257-3134 (V)
>>845-257-6900 (F)
>>-------------------------------------------------------------------------------------
>--
>>--
>>Is a Patriot one who acts in fear to preserve his Country?
>>Or one who acts, at risk,  to extend his ideals to all?
>>-------------------------------------------------------------------------------------
>--
>>-
>>
>>
>>--
>>Visit http://www.ngwlist.com for help with the list.
>>Visit http://www.concentrico.net for GroupWise, NDS, or DirXML 
>>development needs and product information.
>>
>>
>>
>>--
>>Visit http://www.ngwlist.com for help with the list.
>>Visit http://www.concentrico.net for GroupWise, NDS, or DirXML 
>>development needs and product information.
>>
>
>
>--
>Visit http://www.ngwlist.com for help with the list.
>Visit http://www.concentrico.net for GroupWise, NDS, or DirXML 
>development needs and product information.
>
>
>
>--
>Visit http://www.ngwlist.com for help with the list.
>Visit http://www.concentrico.net for GroupWise, NDS, or DirXML 
>development needs and product information.
>




More information about the ngw mailing list