[ngw] GW6 Web Access CMC error

Michael Strain Michael.Strain at trw.com
Tue Jul 3 20:19:56 UTC 2001


When I was trying to solve the problem I used toolbox to test connectivity server to server.  This was useful in proving that it was not a GroupWise issue but rather a NetWare issue.

MLS

>>> MGERZEMA at colorfxmarketing.net 07/03/01 02:20PM >>>
Michael, thanks for the insight. I doubled checked the boxes and the webaccess box only had SP1 on it. I'm applying it now. I'll let you know if it resolves the issue.

Thanks again!

Gerz

>>> MGERZEMA at colorfxmarketing.net 07/03/01 9:33AM >>>
Thanks Michael. Actually both boxes are NW5.1 SP2a, but I'll double check the CLIB version. Any other thoughts? 

I'm installing a secondary domain on the webaccess server to see if that resolves the issue. Only problem is when I create the domain, it's created as a version 5 domain. Any ideas on how to resolve this issue?

Gerz

>>> Michael.Strain at trw.com 7/2/01 16:50:47 >>>
Gerz,

I had a similar problem when my WebAccess box was a NW5.0 SP6a box and the box that held the Domain was a SP5a box.  As it turns out there was a CLIB problem between these two versions.  Updating both boxes to the latest service pack fixed it for me.



Michael Strain
Sr. Network Analyst
Enterprise Messaging
TRW Inc.
michael.strain at trw.com 
216.291.7844 Office
216.577.7288 Cell
216.291.7519 Fax

>>> MGERZEMA at colorfxmarketing.net 07/02/01 12:10PM >>>

I'm having some issues getting GW6 web access running. When I run STRTWEB, I get the error: "GWINTER: CMC initialization of the GroupWise domain database failed (1fc)". There's not much out in the knowledgebase for GW6 and the fixes for the CMC errors for the other GW versions haven't worked (I can't find 1fc anywhere). I've verified that the /ph- parameter is correct. I've verified the username and password (using a bad username or one without access does change the error to f107 so I'm sure rights aren't the issue).  I've tried three or four  other things reccommended for other GWINTER/GWCMC error codes including removing and reinstalling web access, but none of them work. I've verified and rebuilt the domain and post office databases just to be sure. No change. I've also ran DSREPAIR on both the domain/postoffice and web access servers. No change. 

Any thoughts?

Thanks. 

Gerz 





---------------------------------------------------------------------
Visit http://www.ngwlist.com for help with the list.
Brought to you by the letter N, the letter G and the letter W!




---------------------------------------------------------------------
Visit http://www.ngwlist.com for help with the list.
Brought to you by the letter N, the letter G and the letter W!





More information about the ngw mailing list