[ngw] Problem installing WebAccess for 7.0 Beta

Dennis Large dennis.large at louisville.edu
Fri Jul 8 17:58:41 UTC 2005


No Windows+Apache option? too bad.

>>> mblackham at gw.novell.com 7/8/2005 1:20 PM >>>
Here are the supported platforms for the webacc application:

    * NetWare 6: Netscape Enterprise Server* for NetWare; Apache 1.3 plus Tomcat 3.3 plus the Jakarta Connector
    * NetWare 6.5: Apache 2 plus Tomcat 4 plus the Jakarta Connector
    * Linux: Apache 2 plus Tomcat 4 plus the Jakarta Connector
    * Windows 2000/2003: Microsoft Internet Information Server (IIS) 5 or later plus Tomcat 5.5 plus the Jakarta Connector
    * UNIX*: Apache 2 plus a compatible servlet engine and connector

MB

>>> On 7/8/2005 at 11:12:11 am, in message <42CE5F8B.D442.00BC.3 at gw.novell.com>,
mblackham at gw.novell.com wrote:
> I checked with our WebAccess tester and he told me we're not supporting the 
> WebAccess application on NW 5.1 with the Novonyx stuff, but will support it 
> on NW 6.x.  Something to do with the JVM on NW 5.1.  However, GWINTER should 
> be OK on NW 5.1
> 
> Morris
> 
>>>> On 7/7/2005 at 9:36:04 am, in message <s2cd059d.036 at dcccd.edu>,
> lilith at dcccd.edu wrote:
>> I just tried to install 7.0 WebAccess on our test system, still a NW 5.X 
>> server, with Novonyx installed.  All GW processes were shut down and yet the 
> 
>> install complained about being unable to install a file which it specified 
> as 
>> "<sHttproot>" which I can't find on the server nor in the install.  I'm still 
>> waiting for our server person to set me up with a 6.X server with Tomcat or 
>> Apache but decided to see how things went with Novonyx.
>> 
>> Any suggestions?
>> 
>> Thanks,
>> Lil





More information about the ngw mailing list