[ngw] GroupWise Messenger 1.02 and 2.0? coexist

John Evans evansj21 at msu.edu
Thu Jan 29 18:48:39 UTC 2009


Chris,
 
I am most interested in any responses you receive on this subject.  
 
We have an old v1.0.4 Messenger system that we plan to phase out as well.  I have created a container just for our new Messenger 2 system objects and see no reason why if I do install v2 on a different server and the objects into a separate container why it cannot co-exist.
 
In fact, we have a v2 Messenger system operational in a separate tree at a remote location.  I did notice that I can point the old v1 client to the v2 agent on the server and it works (of course, a v2 client naturally won't talk to the old v1 agent).
 
...John

>>> "Christopher Shields" <cshields at waubonsee.edu> 1/29/2009 9:16 AM >>>
Can I install the latest Messenger code in the same tree that is already running Messenger 1.02?  I want to move and upgrade messenger up to 2.0 version to a new server.  Can I do this without taking down the old server?
Thanks,
Chris




More information about the ngw mailing list