[ngw] Old GWIA won't leave

Lilith Calbridge lilith at dcccd.edu
Wed Apr 7 14:55:59 UTC 2010

The other day I tried to delete a GWIA that has been set up a couple of years ago that we only used experimentally.  It's showing deleted in its own domain but it won't delete from the primary domain.  When I try to re-delete it it indicates that there's no edirectory counterpart but offers to delete the GroupWise representation of it.  I tell it "yes" and it comes back with "It's already deleted."  So, how can I be able to do any operations on it at all if it isn't there?  
Pending operations show it in there but nothing I do will force it to delete.  I can undo the operation and I no longer get the "it's already deleted" notification when I try to delete it again.  But it still doesn't go away.
Any ideas?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://ngwlist.com/pipermail/ngw/attachments/20100407/e3f6e110/attachment.html 

More information about the ngw mailing list