[ngw] Old GWIA won't leave

Morris Blackham Morris.Blackham at messagingarchitects.com
Wed Apr 7 15:10:16 UTC 2010

Is the MTA for the domain that gwia belonged to running?   If not, it needs to be to sync the delete to the primary.   OR..  you can try deleting it while connected to the primary domain..


Messaging Architects
Risk Free Email = Business Driven Email

Voice: 514.392.9220 ext. 253
Fax: 514.392.9120
Email: morris.blackham at messagingarchitects.com 
 >>> "Lilith Calbridge" <lilith at dcccd.edu> wrote:
> The other day I tried to delete a GWIA that has been set up a couple of years 
> ago that we only used experimentally.  It's showing deleted in its own domain 
> but it won't delete from the primary domain.  When I try to re-delete it it 
> indicates that there's no edirectory counterpart but offers to delete the 
> GroupWise representation of it.  I tell it "yes" and it comes back with "It's 
> already deleted."  So, how can I be able to do any operations on it at all if 
> it isn't there?  
> Pending operations show it in there but nothing I do will force it to 
> delete.  I can undo the operation and I no longer get the "it's already 
> deleted" notification when I try to delete it again.  But it still doesn't go 
> away.
> Any ideas?
> Lil

Considering a Migration to GroupWise 8 or Exchange? 
Learn more at http://www.messagingarchitects.com/webcasts

More information about the ngw mailing list