[ngw] Unable to Reply - BB w/GW Web Access

Mary Matthews mlm23 at calvin.edu
Mon Apr 26 20:55:37 UTC 2010

They should be able to use WA the way I use it, even without BIS.  But they have to have the email they want to reply to open, then hit the BB key (the one with all the dots) to get a menu up that allows them to Forward or Reply while in WA.  Does that not work for you?

>>> "Lori Binner" <LBinner at JJKELLER.COM> 4/26/2010 4:42 PM >>>
Thanks Mary, but they don't want to allow email forwarding to BIS here....simply accessing the GW Web Access link/web page used to work in the past, so my assumption is something changed. What I'm wondering is if anyone knows what's changed, if it can be corrected, or, if it depends on the carrier/browser used.
Thanks, Lori

>>> "Mary Matthews" <mlm23 at calvin.edu> 4/26/2010 3:38 PM >>>
Do they have BIS service?  If so, they can receive their email on the device and reply from there.  That's how I'm setup anyway.  Just checked my BB using WA and there's no reply button while in the email itself.  However, if you ht the BB button (the one that takes you "home") you get a list of options, one of which is Reply and it works fine. I'm on Sprint/Nextel network and we're running GW 8.0.1, but it worked the same way under 7.0.3 for me.

>>> "Lori Binner" <LBinner at JJKELLER.COM> 4/26/2010 1:57 PM >>>
A couple of BlackBerry users who have their own personal Blackberrys & are NOT set up with our BES are accessing their GroupWise accounts via the GroupWise Web Access on their device. They have pointed out that although they are able to read their emails after logging in, they are unable to "Reply" to them.
I know quite some time ago, I remember one could login and you were able to see links somewhere in the email to Reply and all worked well. Now I don't see any link(s) to Reply on an open email and if I try to select Reply instead from the Blackberry menu button, it brings up the email with the word "Reply" at the top; Subject: (sub of email); Message: (message) and Send at the bottom and doesn't appear to give any way to actually type your reply in. So, somewhere along the line this changed. According to them, another user they know of has all the nice links/icons and can Reply just fine.

My device seems to also have the problem when I look at this. I'm wondering if it's carrier/provider or browser reasons that this has now changed is for some of us. In general, most of us are using the Blackberry 4.5 and our GroupWise is 7.0.3. (Provider/carrier could be different)

Thanks, Lori

ngw mailing list
ngw at ngwlist.com 

More information about the ngw mailing list