[ngw] Seriously Novell!? a bit OT

Thys de Beer thys at nwpg.gov.za
Mon Dec 3 13:58:55 UTC 2012


HI All,
 
Please can Novell sort out the online update/CCC
portal/Licensing/Codes/System view.....seriously we do have other work
as well you know.. cant sit with this each time for every server we do.
 
almost 2 months ago, logged a call, my newly sles 11sp1/oes11, when you
do online updates, it just sits there, tell you nothing to update, log
the call thought it something with my smt server ... as the weeks
progress, sending this then that... nts comes back en says i must read
the documentation, something changed the way you move from sp1 to sp2
etc .... well have a look, come across "yast2 wagon" ...cool and there
we go it sees the updates... but here is the thing, in this whole
process, it's asking for this, re-registering to ccc and then that and
so it goes on, in my ccc portal i see the same server more than once
...STILL it says "no DATA" in the systems view (why is it there anyway)
...anyway not so much my issue (so please take that away, it never
worked and seems it will never) ... so then i see my DNS startup is
messed up, DNS wont start ... do some troubleshooting and sure have to
change namcd, name.conf etc (in cli)... ok now dns loads again  ..this
was last  thursday ....
 
Today, want to run the java DNS/HDCP console , NOTHING  (meaning
empty)... ok ok..not to big issue (we all saw this before), i have 2
(the old netware dns/dhcp setup in tree with new oes11 setup, why?? well
the migration doesnt work, i had Novell Partners here with me, it cant
be done (really messy!!) i am told, so i have to "migrate" piece by
piece type of story, anyway ..., so  I point it to the new "oes11" setup
(dhcplocator/rootserverinfo)....still nothing ....browse around in tree,
and it looks to my like the dns/dhcp, DNS-DHCP etc) objects dont really
"know" about each other ... so i thought lets see how the oes config in
yast looks....well surprise it now complains about access to the OES
update!!!????? what!!!!??? ... then if I skip, I do not get the
OES-config screen, just the normal software manager view!!!... i give up
really...seriously ... i give up ...
 
 
BTW will it work, and fix my dns/dhcp (all the objecare is still in the
tree, and dns is resolving fine, restarts as well etc etc) if i run the
dns/dhcp config from the OES-Config in yast?... cant like what the old
dpinst.nlm or something did?...
 
 
Sorry just had to blow of some steam...
 
 
Kind Regards,
Thys de Beer
082 456 1891
018 388 3828
http://www.waytag.com/ThysdeBeer
DataTech
Systems Administration Manager
Novell -- CNE
MS -- MCITP- Enterprise Administrator
MS -- MCSE- Private Cloud
Vmware -- VCP5
 
 
 
 

Disclaimer

“This e-mail and any files transmitted with it may contain information
which is confidential, private or privilege in nature and it is for the
sole use of the recipient to whom it is addressed. If you are not the
intended recipient, you must immediately notify the sender via
electronic mail and further refrain from reading, disseminating,
distributing, copying or using this message or any of its transmitted
files. Any views of this message and its transmitted files are those of
the sender unless the sender specifically states such views to be those
of the North-West Provincial Government. Though this message and its
transmitted files have been swept for the presence of computer viruses,
the North-West Provincial Government accepts no liability whatsoever for
any loss, damage or expenses resulting directly or indirectly from the
use or access of this message or any of its transmitted files”


More information about the ngw mailing list