[ngw] GW 8.0.2: poor performance on Windows 2008 x64 R2

Tom Miller tmiller at hnncsb.org
Mon Sep 10 19:00:36 UTC 2012


Hi Folks,
 
I have most of my GroupWise post offices on Windows 2008 x64 or x86 systems.  I have an R2 system that I put GroupWise on and moved my account onto.  My account is the only account on the post office.  The server has plenty of CPUs and memory.
 
What I'm seeing is lags, such as:
- after selecting a number of e-mails to delete and deleting them, the GW client goes into a unresponsive state for 10 seconds or so;
 
- address book fairly slow to open;
 
- after hitting "send", the mail window remains for about 5 seconds or so before actually going away, and the mail being sent.
 
The POA monitor screen doesn't show anything in particular which would indicate a resource issue.  On the server, CPU and memory are hardly used.
 
Any suggestions?  I have this server built like my other systems:  disabled firewall, disabled DEP, exclude GW folders from active virus scan, POA settings match other Windows servers.  Anyone notice this on GW 2012?  
 
Thanks,
Tom

Confidentiality Notice:  This e-mail message, including attachments, is for the sole use of the intended recipient(s) and may contain confidential and privileged information.  Any unauthorized review, use, disclosure, or distribution is prohibited.  If you are not the intended recipient, please contact the sender by reply e-mail and destroy all copies of the original message.


More information about the ngw mailing list