[ngw] WebAccess 2012 user ID

Bruce Perrin Bruce.Perrin at lbb.state.tx.us
Wed Sep 12 10:19:02 UTC 2012


This works in GW8 but not 2012. Here is the answer I got. This post is from June, so I don't know if it's being fixed for Cardiff or not.
 

<snip>
"Yes, we did support that in GW8 and earlier, but with SOAP that's not working right now. We looked into this issue recently and realized that the Windows client does not allow that either (if my memory serves me right). User id is the only parameter supported by WC and WA."
So for now, it's WAD."</snip>

>>> "David Gerisch" <DEGerisch at co.tulare.ca.us> 9/11/2012 3:25 PM >>>
I've installed a GWIA.  It did not fix WebAccess 2012.  I still get the 951F error on the client login web page.  Though I don't find that error code mentioned in any of the server log files.

David Gerisch

>>> Gert <gert at gwcheck.com> 09-07-2012 22:55 >>>
Like Tommy said, a GWIA is needed when you want to use Internet Addressing.

Gert

GWCheck.com

BTW I maintain the GWIA for the netherlands, www.GWIA.NL ...


On Sat, Sep 8, 2012 at 1:50 AM, David Gerisch <DEGerisch at co.tulare.ca.us>wrote:

> Sorry about the late reply Gert.  Preferred Address format =
> UserID at Internet domain name.  Though I don't have an Internet domain name
> defined, as this training system doesn't have a GWIA.
>
> Looks like I will have to install a GWIA to make any changes to Internet
> Addressing.
>
> David Gerisch
>
> >>> Gert <gert at gwcheck.com> 09-07-2012 10:57 >>>
> Is in C1 internet addressing all options for possible addresses selected or
> just one?
>
> Gert
>
> GWCheck.com
>
>
>
>
> On Fri, Sep 7, 2012 at 4:52 PM, David Gerisch <DEGerisch at co.tulare.ca.us
> >wrote:
>
> > Anyone have any configuration hints for WebAccess 2012 and using the
> > friendly name for the user ID?
> >
> > I have a training lab, where the eDirectory accounts are in the form of
> > "ITTrainingAccount01", "ITTrainingAccount02", etc., but the GroupWise
> > address book names are friendlier: "Atticus Phynch" and "Hannah Fontana",
> > etc.
> >
> > In our production WebAccess 8, my users can log in with the friendly
> name.
> >  They can also log in as "gwdomain.postoffice.userid", if they want.
> >
> > But in this training lab, the only form that works is
> > "userid.postoffice.gwdomain".*
> >
> > With the friendly name, WebAccess 2012 throws an error 951F.  The only
> > search result I found was a reference to TLS and LDAP.  I'm not using
> LDAP
> > here, that I know of.
> >
> > We're supposed to train a whole bunch of people on WebAccess, and I would
> > like to make the training system match the production system if I can.
> >
> > Thanks!
> >
> > *Note that this is in reversed order from what works in production.
> >
> > David Gerisch
> >
> > _______________________________________________
> > ngw mailing list
> > ngw at ngwlist.com
> > http://ngwlist.com/mailman/listinfo/ngw
> >
> _______________________________________________
> ngw mailing list
> ngw at ngwlist.com
> http://ngwlist.com/mailman/listinfo/ngw
>
> _______________________________________________
> ngw mailing list
> ngw at ngwlist.com
> http://ngwlist.com/mailman/listinfo/ngw
>
_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw

_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw


More information about the ngw mailing list