[ngw] Groupwise user move error

Andrew Shearer shearer.andrew at yahoo.com
Thu Aug 8 16:47:17 UTC 2013


Hi Andre,

thanks for the information.  Actually for this user I forgot to run the GWCheck, so that was my fault on that one.  I will try your solutions below.  I will clear the status of the user move and then go from there with moving them back to the original PO.

I will update you when finished.

Thanks,
Andrew





>________________________________
> From: Andre Tissot <Andre.Tissot at idsa.ch>
>To: "ngw at ngwlist.com" <ngw at ngwlist.com>; shearer.andrew at yahoo.com 
>Sent: Thursday, August 8, 2013 11:40 AM
>Subject: Re: [ngw] Groupwise user move error
> 
>
>
>Dear Andrew, 
>
>I've done many user moves (in various GW versions) and faced sometimes the same issue, even if before the move, I had been running some GW Checks to ensure the DB were spotless... did you ?
> 
>In the 0xD109-BadParameter case : 
> - the move is dead, you can only "clear" it... 
> - if the user is getting an empty mailbox, you'll need to move him back to the original PO and he will regain his messages... (you have a good backup, haven't you ?) 
> - run GWChecks and try the move again : it will work ! 
> - other user moves are un-affected... 
>
>Let me know. 
>Best regards, 
>
>André  
>ID Integrated Data SA 
>Geneva - Switzerland 
>
>>>> On 8/8/2013 at 05:00 PM, Andrew Shearer <shearer.andrew at yahoo.com> wrote:
>
>Hi,
>
>I am trying to move one of my users from one post office to another. 
>Both Post offices are on the same domain, which is the primary domain.  I
>was moving other users fine today and this is the only one that now
>gave me trouble.  After choosing to move the user nothing happened.  In
>Console one it shows for the Last Move status "Destination Domain
>updated" and error 0xd109 - Bad Parameter when I look at the "user move status".  The user shows up in the new
>Post office and if I look at the old post office they are gone.  When I
>go to the user properties it says that I can't modify Groupwise stuff
>because of the pending move.  If I look under the Groupwise tab, of the user's properties, it shows
>the new post office.  The user***.db file is still in the location of the source PO however. 
>
>Do you know what I can do to get this move pushed through without losing any of the email?  We have Groupwise 8.0.2 HP2 (8.0.2-92377).  What will happen if I choose "Clear Status" in the user move status window?  Will the user still be able to access mail?
>
>Thanks for any information regarding this.
>
>Also, am I able to continue to do more moves until this gets resolved?
>
>Thanks,
>Andrew
>Network Administrator
>West York Area School District
>_______________________________________________
>ngw mailing list
>ngw at ngwlist.com
>http://ngwlist.com/mailman/listinfo/ngw
> 
>
>


More information about the ngw mailing list