[ngw] Groupwise user move error

Tommy Mikkelsen tm at orstrand.dk
Thu Aug 8 23:29:14 UTC 2013


http://www.novell.com/communities/node/6251/user-move-within-groupwise

>>> On 8/9/2013 at 01:19 AM, in message
<1376003989.66519.YahooMailNeo at web161902.mail.bf1.yahoo.com>, Andrew
Shearer <shearer.andrew at yahoo.com> wrote:


Hi Andre,

I cleared the status of the user.  Their account shows up in the new
Post Office but their userxxx.db file is still in the location of the
old post office, so I assume all the messages might still be there as
well.  The user has all of their mail when we open their mailbox. 


Should I move the user back to the old Post Office and then run
GWchecks and then try the move again? 


Thanks,
Andrew




>________________________________
> From: Andrew Shearer <shearer.andrew at yahoo.com>
>To: Andre Tissot <Andre.Tissot at idsa.ch>; "ngw at ngwlist.com"
<ngw at ngwlist.com>
>Sent: Thursday, August 8, 2013 12:47 PM
>Subject: Re: [ngw] Groupwise user move error
>
>
>Hi Andre,
>
>thanks for the information.  Actually for this user I forgot to run
the GWCheck, so that was my fault on that one.  I will try your
solutions below.  I will clear the status of the user move and then go
from there with moving them back to the original PO.
>
>I will update you when finished.
>
>Thanks,
>Andrew
>
>
>
>
>
>>________________________________
>> From: Andre Tissot <Andre.Tissot at idsa.ch>
>>To: "ngw at ngwlist.com" <ngw at ngwlist.com>; shearer.andrew at yahoo.com
>>Sent: Thursday, August 8, 2013 11:40 AM
>>Subject: Re: [ngw] Groupwise user move error
>>
>>
>>
>>Dear Andrew,
>>
>>I've done many user moves (in various GW versions) and faced
sometimes the same issue, even if before the move, I had been running
some GW Checks to ensure the DB were spotless... did you ?
>>
>>In the 0xD109-BadParameter case :
>> - the move is dead, you can only "clear" it...
>> - if the user is getting an empty mailbox, you'll need to move him
back to the original PO and he will regain his messages... (you have a
good backup, haven't you ?)
>> - run GWChecks and try the move again : it will work !
>> - other user moves are un-affected...
>>
>>Let me know.
>>Best regards,
>>
>>André 
>>ID Integrated Data SA
>>Geneva - Switzerland
>>
>>>>> On 8/8/2013 at 05:00 PM, Andrew Shearer
<shearer.andrew at yahoo.com> wrote:
>>
>>Hi,
>>
>>I am trying to move one of my users from one post office to another.
>>Both Post offices are on the same domain, which is the primary
domain.  I
>>was moving other users fine today and this is the only one that now
>>gave me trouble.  After choosing to move the user nothing happened. 
In
>>Console one it shows for the Last Move status "Destination Domain
>>updated" and error 0xd109 - Bad Parameter when I look at the "user
move status".  The user shows up in the new
>>Post office and if I look at the old post office they are gone.  When
I
>>go to the user properties it says that I can't modify Groupwise
stuff
>>because of the pending move.  If I look under the Groupwise tab, of
the user's properties, it shows
>>the new post office.  The user***.db file is still in the location of
the source PO however.
>>
>>Do you know what I can do to get this move pushed through without
losing any of the email?  We have Groupwise 8.0.2 HP2 (8.0.2-92377). 
What will happen if I choose "Clear Status" in the user move status
window?  Will the user still be able to access mail?
>>
>>Thanks for any information regarding this.
>>
>>Also, am I able to continue to do more moves until this gets
resolved?
>>
>>Thanks,
>>Andrew
>>Network Administrator
>>West York Area School District
>>_______________________________________________
>>ngw mailing list
>>ngw at ngwlist.com
>>http://ngwlist.com/mailman/listinfo/ngw
>>
>>
>>
>_______________________________________________
>ngw mailing list
>ngw at ngwlist.com
>http://ngwlist.com/mailman/listinfo/ngw
>
>
_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw


More information about the ngw mailing list