[ngw] Cannot create archive on Win7

Elbert LaGrew Elbert.LaGrew at katun.com
Wed Dec 4 17:01:55 UTC 2013


Is sles11sp4/oes2sp3 x64 even supported? Or is that a typo?
 
Glad you found a work-around.

>>> "Keith Larson" <klarson at k12group.net> 10:58 AM 12/4/2013 >>>
sles11sp4/oes2sp3 x64
I was able to duplicate this issue, but my information was slightly wrong.  I was able to duplicate it on two existing vm's, but when I installed the latest GroupWise client and the latest Novell client, the issue went away completely.

It would seem that it was a client issue.



Keith Larson
Franklin Computer Services - K12group
klarson at k12group.net
(614) 561-4887 (mobile)



>>> "Elbert LaGrew" <Elbert.LaGrew at katun.com> 12/4/2013 11:54 AM >>>
On what type of box is the home directory?

>>> "Keith Larson" <klarson at k12group.net> 10:41 AM 12/4/2013 >>>
I have tested this and found it to be true, but can't figure out why.  I have the archive location directed to a users home directory (a mapped drive).  This location is locked at the post office level, so it cannot be changed by the end user.  If I login to GroupWise as a user who has never archived anything (the directory doesn't exist) on a Win7 workstation, I cannot archive a message.  I have tested both Win7 x86 and x64.  Both are running latest Novell client 3 IR4 and GW 2012 SP2 client.  It appears that it cannot create the directory.

If I login as that same user on a WinXP workstation, I can archive a message to my home directory.  Then, once the directory exists, the Win7 workstations can use the archive that was created on XP.

What is going on here?  Has anyone seen this?

Keith Larson

Franklin Computer Services - K12group
klarson at k12group.net
(614) 561-4887 (mobile)



More information about the ngw mailing list