[ngw] GW Webaccess cert

Elbert LaGrew Elbert.LaGrew at katun.com
Mon Feb 10 15:45:44 UTC 2014


Thanks Paul.  I will also try this.
 
--El

>>> On 2/10/2014 at 8:50 AM, in message <52F8A0FF0200001D000013C1 at mail.cni-mct.com>, "Paul Lamontagne" <Paul.Lamontagne at lamtechconsulting.com> wrote:

This is the command I usually use to generate CSR

openssl reg -new =newkey rsa:1024 -keyout ssl.key -nodes -out ssl.csr

the rsa can be higher for higher bit encrtption such as 2048

-nodes means no password required to load apache otherwise apache waits for a password and then fails if non entered



Paul Lamontagne

Become a GroupWise Power Admin
http://www.caledonia.net/register


>>> "Elbert LaGrew" <Elbert.LaGrew at katun.com> 2/10/2014 6:43 AM >>>
OK.  I've done this before...but I am having a hard time now and since I only do this every 3 years I cannot remember.
So here is the situation.  I have a GoDaddy cert on my GW 2012 Webaccess box now which is expiring.  I've generated a CSR and have The cert and the intermediate cert.  How in the world to I install these on a sles 10 Sp4 OES2 Sp3 box?
Does anyone have  step-by-step instructions?  I have tried the one from Novell with the certs.sh and it does NOT generate anything that Apache wants to see. I'd like this a lot if it worked. Novell??.  
If I recall last time, I used a TID or some other instructions that had manual openssl commands and that worked a charm....but I cannot find that again.
Does Novell have step-by-step instructions on line or must I open a ticket? <sigh>  Help please!
--El


More information about the ngw mailing list