[ngw] Cannot send email using WebAccess

Jeffrey Sessler Jeff at ScrippsCollege.edu
Thu Feb 13 00:06:39 UTC 2014


Two items:
 
If the signature has formatting - delete is and replace with plain text. I've seen webaccess "freak out" when the signature isn't formatted right, be it checked or not.
 
If there is a bad entry in the frequent contacts, webaccess may be having an issue on send. You could try setting the address book lookup to only include the system address book, then see if the sending problem goes away.
 
Jeff

>>> On Wednesday, February 12, 2014 at 4:00 PM, in message <52FBA8AB0200002000010613 at gatedom2vs.macewan.ca>, "Lidija Thompson-Ward" <Lidija.Thompson-Ward at macewan.ca> wrote:

It happens on any computer.  We tried it on mine as well as a vm.


>>> "Paul Lamontagne" <Paul.Lamontagne at lamtechconsulting.com> February-12-14 4:54 PM >>>
Isthi shappenong on multiple computers or just the one???


Paul Lamontagne

Become a GroupWise Power Admin
http://www.caledonia.net/register


>>> "Lidija Thompson-Ward" <Lidija.Thompson-Ward at macewan.ca> 2/12/2014 6:12 PM >>>
Hello NGW,
We are using GW2012, back- and front-end.  I have one user who cannot send an email using his WebAccess.
We have tried several browsers but it always fails.  The user can compose his message and click Send.  A signature prompt pops us, and it doesn't matter whether he selects Add Signature, Don't Add Signature, or Cancel; the result is always the same:  The signature box disappears, but the message just sits there - no spinning, no anything.  Just sits and sits.  If we select the X to exit, a message box pops up with "Are you sure?  This page is asking you to confirm that you want to leave - data you have entered may not be saved."   The user can read all the messages, just never reply to them or create new ones.  Everything else works the way it is supposed to.
I would appreciate any thoughts or suggestions to point me in the right direction for a resolution.  
Thank you,
Lidija Thompson
MacEwan University


More information about the ngw mailing list