[ngw] Remote Server returned '420 4.2.0 Recipient deferred because there is no Mdb'

Tim Mulvaney TMulvaney at mail.millikin.edu
Tue Jul 15 16:23:44 UTC 2014


It seems our issue was related to the dirsync tool. Somehow it was causing address conflicts. Removing and adding our users from O365 made the error go away.

>>> Doug Ratz <dratz at Lakeheadschools.ca> 7/11/2014 6:06 PM >>>
Reverse DNS records all OK?? Just a stab in the dark. - Doug

 
Douglas Ratz
Lakehead Public Schools
(807) 625-5161
 
>>> On Friday, July 11, 2014 at 4:47 PM, Tim Mulvaney <TMulvaney at mail.millikin.edu> wrote:

Hello everyone,

This is kind of a long shot but thought I'd ask anyways. 

Quick info about our environment
- Email system: GroupWise 2012 SP2
- Spam filter: Microsoft Exchange Online protection - used to be Forefront Online Protection for Exchange (FOPE)

Brief history
- We used to use FOPE as our spam filter with our GWIA's configured with FOPE smart host addresses and FOPE MX  records. This routed all incoming/outbound email through FOPE and we didn't have any problems.
- Just this past year, MS gave everyone notice that FOPE was going away and EOP was taking it's place. We went through the transition process but couldn't change MX records and smart host addresses until this week. I made the changes Wednesday night and all seemed to be good (messages flowing in and out of gwias) until today. This morning, I heard from at least a half dozen users that can't send/receive messages to certain outside accounts (accounts not managed by us) while others are receiving/sending just fine.

Test results

gmail --> user1 at millikin.edu = message not delivered. sender receives bounce back message with error "Remote Server returned '420 4.2.0 Recipient deferred because there is no Mdb'"
gmail --> user1 at mail.millikin.edu = message delivered
another outside account --> user1 at millikin.edu = message delivered
gmail --> user2 at mail.millikin.edu = message not delivered. Don't know if sender receives bounce back or not.
gmail --> user3 at millikin.edu = message delivered

When performing a message trace in the spam filter, it shows the undelivered message as "pending" and then eventually "failed". Unfortunately, the more details option on the failed message doesn't provide much more info. I have a support ticket in with MS and am waiting on a response but wondered if anyone else had seen the following error before Remote Server returned '420 4.2.0 Recipient deferred because there is no Mdb or had any suggestions.

Thanks in advance for the help and thanks for reading.

Tim


More information about the ngw mailing list