[ngw] message lost after gwia

Tim Mulvaney TMulvaney at mail.millikin.edu
Wed Jul 16 16:01:04 UTC 2014


Just checked, nothing listed in either folder/subfolders.

>>> Danita Zanre <dzanre.ngwlist at gmail.com> 7/16/2014 10:50 AM >>>
Do you have any stuck messages in any of the /gwia/wpcsout /gwia/wpcsin directories?


Sent with Mail Pilot 



On Jul 16, 2014, 9:43:54 AM, Tim Mulvaney <TMulvaney at mail.millikin.edu> wrote: Hello everyone,

I've been trying to track down some lost messages on our GroupWise servers but can't seem to find them after they reach the GWIA. I see that the message gets processed but there's no "Queuing to MTA" message afterwards. It happens on more than one server, seems to only happen when we release a message from our spam filter and doesn't happen with all accounts. I've pasted a sample log below. I've enabled diagnostic logging but it unfortunately doesn't provide any more info.

Any help/tips would be appreciated, thanks!

Environment
- GroupWise 2012 SP2
- novell-groupwise-gwia-12.0.2-108211

Sample from gwia log (IP address, server name and recipient email changed for confidentiality)

08:47:59 EF9B DMN: MSG 9590569 Accepted connection: [a.b.c.d] (server1)
08:47:59 EF9B DMN: MSG 9590569 Receiving file: /media/nss/MAIL/grpwise/srv/wpgate/gwia/receive/fbae4c35.442
08:47:59 EF9B DMN: MSG 9590569 SMTP session ended: [a.b.c.d] (server1)
08:48:01 EEA7 MSG 9590569 Processing inbound message: /media/nss/MAIL/grpwise/srv/wpgate/gwia/receive/fbae4c35.442
08:48:01 EEA7 MSG 9590569 Sender: postmaster at aramark.com
08:48:01 EEA7 MSG 9590569 Recipient: jdoe at mail.millikin.edu


Tim
_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw


_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw


More information about the ngw mailing list