[ngw] GW2014 LDAP Server can't be removed

Danita Zanre dzanre.ngwlist at gmail.com
Tue Jul 29 13:11:06 UTC 2014


Open the directory object and there is a checkbox at the bottom for synchronization.  That said, I would not do it quite that way. I would "add" the AD directory, go through directory associations, and use the "override" option to move the users from edirectory to AD. You don't have to do them all at once that way, and you can test as you go.   Danita    

---Sent from Boxer | http://getboxer.com

Hi everyone,



in preparation of our update to GW2014 in november I played around a little bit in my lab-environment. I've updated from GW2012/OES11 without any huge problems (beside the one described in TID7014850).



Now I want to change the directory sync from eDirectory to Active Directory beginning with clearing all entries in "LDAP Servers" and "Directory Associations" in admin console. The problem is now that I can't remove the old LDAP servers. The error message says "Delete failed for object 'xyz123' (Deletion failed. The LDAP Server is being used for eDirectory synchronization (0xDB5A).)".  
Does somebody has an idea how to remove this entries? I've removed the scheduled events for MTA and all know associations in POA, but no success. Admin console does not have an equivalent to the "eDirectory Synchonization"-Tab in C1 as far as I can see.



Greetings,  
Uwe







_______________________________________________

ngw mailing list

ngw at ngwlist.com

http://ngwlist.com/mailman/listinfo/ngw



More information about the ngw mailing list