[ngw] Drag and drop email to new email creates link instead of adding the email

Bruce Perrin Bruce.Perrin at lbb.state.tx.us
Wed Feb 4 11:53:15 UTC 2015


Hi Jay,

I'm on an FTF from 11/25/14, 14.0.1  build 118550 if that helps. I can
reproduce at will. Also an issue: The client install does not seem to
associate .eml files with GroupWise. This is an issue also with 2012
SP2. We are having to do this with an AD group policy.

-bruce
>>> "Jay Parker" <jparker at gw.novell.com> 2/3/2015 8:13 PM >>>
Bruce,

You're symptoms look similar to bug 817148 - client cannot open EML
mail copy files, but we took fixes for that in May of last year at
revision 115861, so they should have been included in 14.0.1.   BTW,
It
also was a problem in 2012 SP2 (see TID 7012787).

Jay


>>> "Bruce Perrin" <Bruce.Perrin at lbb.state.tx.us> 2/3/2015 10:41 AM
>>>
Joe,
I changed default behavior to make a copy (.eml), drag and drop the
copy to a new email as an attachment, and sent it to somebody else. 
	●  The recipient could not open the attachment by double click
or right click and open (nothing appears to happen).
	●  If you right click and select "view attachment" you get the
mime.
	●  If you right click and select view in a new window, a new
window pops up with the mime. Interestingly, on my test machine, the
new
window opens and the bar at the top of the email identifies it as an
"Outlook Express Mail Message". It's windows server 2008. Never had
Outlook anything on it that I know of.

If I drag the attachment onto the desktop and double click it, it
opens
normally.

-bruce
>>> "Ken Etter" <kle at msktd.com> 2/3/2015 9:32 AM >>>
Doesn't appear to have any affect.  Any other ideas?

Ken
>>> Joseph Marton <jmmarton at gmail.com> 2/3/2015 10:01 AM >>>
Tools -> Options -> Environment -> Default Actions
Drag message to desktop

You can choose create s shortcut (.gwi) or create a copy (.eml).

See if that also makes a difference when dragging an item as an
attachment
on another.

Joe

On Tue, Feb 3, 2015 at 8:39 AM, Ken Etter <kle at msktd.com> wrote:

> GroupWise 2014.  User composes new email and then drags an existing
email
> into the new email as an attachment.  When anyone receives the
email,
the
> attachment cannot be opened because it is a GWI file.  So far only
> happening to this one user so I assume he has an odd setting on his
> account.  Any ideas what could cause this?
>
> Thanks,
> Ken
>
> _______________________________________________
> ngw mailing list
> ngw at ngwlist.com 
> http://ngwlist.com/mailman/listinfo/ngw 
>
>
_______________________________________________
ngw mailing list
ngw at ngwlist.com 
http://ngwlist.com/mailman/listinfo/ngw 

_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw


More information about the ngw mailing list