[ngw] Windows 7 and Novell Rights

Jeffrey Sessler Jeff at ScrippsCollege.edu
Thu Feb 26 16:48:24 UTC 2015


This is an issue with Windows 7 if you have preview enabled. In the
brief second where the user selects the file, preview gets a lock on the
file, and this causes office to generate the "read only" warning. This
isn't a problem specific to Novell. Search Google using "windows 7
office preview read only" for tips on mitigating it.
 
Jeff

>>> On Thursday, February 26, 2015 at 7:08 AM, in message
<54EF44E50200001000003DDE at mail.krotilovi.cz>, "David Krotil"
<David.Krotil at krotilovi.cz> wrote:

Maybe it´s related to this problem, one customer is reporting , that
from MS Office File Save/Open dialog he can´rename folder ( he is
getting access denied error ). What helps is to purge volume. It´s a
new
problem on that site, maybe latest OES patches ?

David
>>> "Ryan Radschlag" <RadschlagR at hartfordjt1.k12.wi.us> 24.2.2015
16:53
>>>
It could be OES2 also. I'm almost positive there were file locking
issues with that and some previous versions of the Novell Client. I
don't know what impact the zenworks agent would have on their network
files unless DLU is really messed up. Also, is it all office products
that experience this issue? We used to see this a lot with Excel
documents that were improperly closed. We're on Office 2013, OES11SP2,
ZEN 11.3.2, Novell Client 2 SP3 (IR10) and haven't had a single issue
this year so far.

ZENworks Version: ?
Novell Client Version: ?
OES Version: ?

-Ryan
>>> "David Krotil" <David.Krotil at krotilovi.cz> 2/24/2015 6:39 AM >>>
Renee, 
you are saying SUSE Linux 11, do you mean Open Enterprise Server 11 ?
If you mean OES11, than have you tried to disable opportunistic
locking
? 
Which version of Novell client do you use ? 

David
>>> "Renee Hunter" <Renee at wfse.org> 24.2.2015 0:14 >>>
Hi Joe,

We are running McAfee virus scan.

Additionally, rights have not changed, and some staff can no longer
save to folders they have rights to including inherited rights.  
>>> "Joe Brugaletta" <JBrugaletta at braytonlaw.com> 2/20/2015 10:14 AM
>>>
quick google search..
do you happen to have sophos antivirus or anything scanning network
files?
http://cp.mcafee.com/d/avndygO73hJ5xdxxZOUV4TsS_tAsUMyYrvKOe7nd7bVJ-X8VNxd4S_tAsehKUrzYfY567qvM04SotF_00jrzNEV73LovW_8IK3xNEVd7fnKnhovd7f9II6zAQsTd7fbnhIyCGyyNOEuvkzaT0QSyrhdEZtazp2BEO8urKr9PCJhbctH5JmDgGpYY_BYEjGoCjz-Es4sojjLtAK67npmYKbOf-xuGTMbXgK2_R0K687ByZo7ByYE5MMWXaTBQXT76U4j1sxlK5LE06fM_Pz3JfU022E4j1YGjVsSOeoudwLQzh0qmU4j1Ftd402OwxkNgQg3zh1I43h03aCvffd40bAh9PErp76QWo6

>>> "Renee Hunter" <Renee at wfse.org> 2/20/2015 10:09 AM >>>
After converting machines with ZCC (latest version), some users can no
longer open files in their Novell user directory on our SUSE Linux 11
file server without getting the error that the Office document is Read
only and locked by another user.  No other user has it open.

Novell rights have not changed.

We have tried repairing Office, resetting rights, upgrading Office
from
2007 to 2013, copying the contents and creating a new document...

Not having much luck.  

Reneé



This email message is for the sole use of the intended recipient(s)
and
may contain confidential and privileged information. If you have
received this e-mail in error, any disclosure, copying, distribution,
or
use of this communication is prohibited and we request that you
contact
us by reply email or call us at 415-898-1555, and then destroy all
copies of our original message and any attachments.



This e-mail message together with any attachments or reply should not
be
considered private or confidential because it may be archived and
subject to public disclosure under certain circumstances, such as
requests made pursuant to Wisconsin public records law.

The message is intended solely for the use of the individual or entity
to which they are addressed.  Please notify the sender immediately by
e-mail if you have received this e-mail by mistake and delete this
e-mail from your system.  Please note that the views or opinions
presented in this e-mail are solely those of the author and do not
necessarily represent those of the School District of Hartford Jt. #1.

Any unauthorized use, distribution, copying or disclosure by you or to
any other person is prohibited. 



More information about the ngw mailing list