[ngw] Challenges with Android tablet and GMS 2.1

pmuhlbac at apmcomp.com pmuhlbac at apmcomp.com
Wed Nov 4 20:29:29 UTC 2015

this issue has been resolved; though I have no idea why.
Today, I tried the process again.  After a long period of time to enroll/connect (approximately 5 minutes), the device successfully connected.  I have absolutely no idea what I did differently that it actually worked.  Thanks for ideas that were presented.

confused, but happy its working.

Paul Muhlbach, A+, CNA, MCSE
APM Computer Services
Stettler, AB  
Phone 403-894-5802
email: pmuhlbac at apmcomp.com
>>> Joseph Marton <jmmarton at gmail.com> 10/29/2015 2:55 PM >>>
Does the Anroid tablet give an option to "accept all certificates" through
a checkbox or dropdown box when setting up the account?


On Thu, Oct 29, 2015 at 2:44 PM, <pmuhlbac at apmcomp.com> wrote:

> Thanks to both you and Paul for your questions.
> SSL is enabled and it is a self signed certificate, based on what i got
> from my Apple devices when I connected. They simply indicated it was not
> recognized, and gave me an option to continue.
> Without SSL, I get an error on the Android device indicating
> There are problems with this security certificate. Gives me an option to
> continue, which I do. then it says authentication failed.
> it says Domain\username in the login.   I just had it sitting with
> \username    as the login.
> I also tried it without the leading backslash. No change.
> Trying without SSL gave an error that the server could not be contacted.
> I'll see if I can find the spot to see if the account has SSL enabled.
> The logs don't seem to give any insights into failed connection from the
> device, unfortunately.
> Regards,
> Paul
> >>> "Bruce Perrin" <Bruce.Perrin at lbb.texas.gov> 10/29/2015 7:07 AM >>>
> The logs you want are at /var/log/datasync/connectors
> Is the device throwing a certificate error? We have had some issues where
> 'droids don't like the server certificate.
> >>> "Paul Lamontagne" <Paul.Lamontagne at lamtechconsulting.com> 10/29/2015
> 7:59 AM >>>
> Are you using SSL  to the device form the GMS server?  Is it enabled or
> disabled on the email account you are trying to set up on the device? Have
> had that trip me up a few times..
> Paul
> >>> <pmuhlbac at apmcomp.com> 2015-10-28 10:31 PM >>>
> Hi, Folks:
> I appreciate all of the posts I read in here and the time you contribute
> to other people's questions.  I'm wondering if anyone has run into this
> before.
> I recently got a Samsung Tablet with Android OS version  5.1.1.
> I am running GroupWise mobility service 2.1 appliance as a Xen virtual
> guest.  The Host OS is SLES 11 SP4. (not sure that has a bearing on this
> question).
> I was able to connect an iphone on ios9 to the mobility service with no
> issues choosing the service as an exchange server. I was also able to
> connect a Blackberry Z30 to the GMS with no problems.
> However, when I try to connect with the Android device, I get an error
> message on the device saying
> Setup could not finish
> Unable to connect to server
> Has anyone else run into this? Can someone guide me as to where the log
> files are so I can pinpoint the error?
> Many thanks
> Paul
> Paul Muhlbach, A+, CNA, MCSE
> APM Computer Services
> Stettler, AB
> Phone 403-894-5802
> email: pmuhlbac at apmcomp.com
> powered by Novell Groupwise
> _______________________________________________
> ngw mailing list
> ngw at ngwlist.com
> http://ngwlist.com/mailman/listinfo/ngw
ngw mailing list
ngw at ngwlist.com

More information about the ngw mailing list