[ngw] Strange Problem with document integrations

Brenda Pope Admin at helmsinglaw.com
Thu Oct 22 21:22:18 UTC 2015


I updated a GW 2012(SP2) client to GW 2012 (SP).  I opened the tools option to check on file locations and to make sure the sharing and integrations were the same.  When I looked into integrations, Microsoft Word and Excel weren't even listed to be integration even though the installation had prompted me to integrate them, which I did. The uninstall program did hang and application no longer responding.  So I uninstalled the GW client again and ran CleanIt, rebooted and installed the client again.  Same thing happened.  I went into documents and tried to create and save a document without any problems.  I opened Adobe, Word and Excel programs without a problem.  Then out of curiosity, I did a system restore back 6 months or so.  When I went into integrations, they weren't  listed there.  However, the GW program did work although very slowly.  I returned it to the point I was at today and the computer is running much faster and GW works but the intgrations still don't show up under tools, options, documents. Has anyone else ever had this problem.  When I was in the hospital, one of our vendors had to come and virus clean this particular workstation.  He found 1199 viruses.  He cleaned them all and everything seemed okay.  I'm thinking the problem occurred back then.  What I don't understand, is how GW is integrating and working just fine even thought the integrations are not listed.  
 
Anyone have any ideas?
Brenda


More information about the ngw mailing list