[ngw] GW2014 R2 Sp1 install error - STILL

Joe Brugaletta JBrugaletta at braytonlaw.com
Thu Aug 4 18:17:26 UTC 2016


Hey Pam, yep it was me, thanks for checking.

If I'm understanding correctly.. this is good news for us, since 99% of the users are still using the Gw 2012 client. So when I decide to roll out 2014 (hopefully with the fixed build), they wont get any errors.

On a similar note.. does anyone know how to take an FTF build of the client and "feed" it to the PO so that the Client Auto-Update feature will push out the FTF client and not just whatever matches the agent? Along those same lines, is it possible to provide the setup.cfg file to require no user intervention during an Auto Client Update triggered via the PO?

This email message is for the sole use of the intended recipient(s) and may contain confidential and privileged information. If you have received this e-mail in error, any disclosure, copying, distribution, or use of this communication is prohibited and we request that you contact us by reply email or call us at 415-898-1555, and then destroy all copies of our original message and any attachments.

>>> "Pam Robello" <pkrobello at gmail.com> 8/4/2016 10:45 AM >>>

Hi All,



I can't remember if it was Joe or someone else who asked me about upgrading from 2012 to 2014 and this error.  I did say that I did not believe that upgrading from 2012 to the fixed 2014 client would not see the error but that I didn't think we had tested it. 



The engineering manager contacted me today to let me know that is indeed the case.  In the 2012 client the links to libraries were static where they are dynamic in the 2014 client.  That is why the 2014 client returns the error.  It searches for all paths for the file and the 2012 client didn't.



I just wanted to let you all know.



Pam


>>> Joe Brugaletta<JBrugaletta at braytonlaw.com> 7/8/2016 2:49 PM >>>


Also, opened SR#101001734041 about this back in April. Was told there was a defect on this already and they were going to push dev to fix it. Not sure what the status is, and I don't know the defect number.




This email message is for the sole use of the intended recipient(s) and may contain confidential and privileged information. If you have received this e-mail in error, any disclosure, copying, distribution, or use of this communication is prohibited and we request that you contact us by reply email or call us at 415-898-1555, and then destroy all copies of our original message and any attachments.




>>> "Joe Brugaletta" <JBrugaletta at braytonlaw.com> 7/8/2016 1:45 PM >>>

Reported this months ago.. and still weary of rolling out 2014 until it's fixed, as I don't want to deal with error messages during install company wide. has happened on a few test machines I've tried, so assume it would happen to most others.




WMS notif window: msiexec.exe - Ordinal Not Found

The ordinal 3212 could not be located in the dynamic link library LIBEAY32.dll




During the "Creating GroupWise Mapi Profile.." install step:

The ordinal 2760 could not be located in the dynamic link library LIBEAY32.dll




This email message is for the sole use of the intended recipient(s) and may contain confidential and privileged information. If you have received this e-mail in error, any disclosure, copying, distribution, or use of this communication is prohibited and we request that you contact us by reply email or call us at 415-898-1555, and then destroy all copies of our original message and any attachments.
_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw





More information about the ngw mailing list