[ngw] novell-ncpenc bug in January Maintenance Update

Keith Larson klarson at k12group.net
Fri Feb 5 17:28:39 UTC 2016


so the bad version is novell-ncpenc-5.2.2-0.96.126.1, right?

what is the good version before that?  i have a number of servers running novell-ncpenc-5.2.2-0.96.120.5.  is that version good?

Keith Larson
Franklin Computer Services - K12 Group
614.561.4887
klarson at k12group.net
 


>>> Richard Beels <rbeels at yahoo.com> 2/3/2016 8:08 PM >>>

if you have support, you can open an SR and get a PTF per 
https://www.novell.com/support/kb/doc.php?id=7017213.

OES 11 sp2
replaces novell-ncpenc-5.2.2-0.96.126.1
with novell-ncpenc-5.2.2-0.96.120.5.849.1.PTF.960072

rcndsd stop
zypper in --oldpackage 
/grpwise/sdd/novell-ncpenc-5.2.2-0.96.120.5.849.1.PTF.960072.x86_64.rpm
rcndsd start

ConsoleOne back to normal.  until tomorrow when 2014 goes in....  :)



At 02/03/2016 at 14:44, Shakespearean monkeys danced on Andrew 
Ferris's keyboard and said:
>Thanks for confirming Brad and Stephen.
>
>Andrew
>
> >>> "Brad Rodgers" <BRodgers at cesa7.org> 2/3/2016 11:43 AM >>>
>I had the issue on OES 2015 and my fix was to back-rev to 
>5.6.0-0.176.xxxxxxxx.  I suppose that means the problem is affecting 
>both OES 11 and OES 2015
>
>
>Brad Rodgers
>Director of Administrative Technology
>920.617.5648
>brodgers at cesa7.org
>
>
>
>
> >>> "Andrew Ferris" <Andrew.Ferris at hli.ubc.ca> 2/3/2016 1:36 PM >>>
>Down thread there was talk of back-revving novell-ncpenc 
>5.2.xxxxxxxx. That's the OES 11 version as the OES 2015 version is 
>5.6.xxxxxxxxx


Cheers!

_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw


More information about the ngw mailing list