[ngw] Filtering Sent Items makes GroupWise non-responsive

Matt Schlawin MSchlawin at FVLHS.ORG
Mon Feb 8 13:51:34 UTC 2016


Thanks.  Please respond back to this list when you find out.
 
Matt
>>> "David Krotil" <David.Krotil at hilo.cz> 2/5/2016 4:55 PM >>>
Hi, 
I have / had same problems as you. Client hangs , while filter active,

sometimes D126 error. Looks like build 122547 solved most of the 
problems, will have more info next week. 
 
David 
 
 
------------------------------------------------------------------ 
Obsah tohoto e-mailu a všechny připojené soubory jsou důvěrné a mohou 
být chráněny zákonem. Tento e-mail je určen výhradně jeho adresátovi 
a jiné osoby do něj nejsou oprávněny nahlížet či s ním jakkoliv 
nakládat, jinak se dopustí protiprávního jednání. V případě, že 
nejste adresátem tohoto e-mailu, prosíme o jeho vymazání a o podání 
e-mailové zprávy.  
 
The content of this e-mail and any attached files are confidential and

may be legally privileged. It is intended solely for the addressee. 
Access to this e-mail by anyone else is unauthorized. If you are not
the 
intended recipient, any disclosure, copying, distribution or any action

taken or omitted to be taken in reliance on it, is prohibited and may
be 
unlawful. In this case be so kind and delete this e-mail and inform us

about it. 
 
>>> "Matt Schlawin" <MSchlawin at FVLHS.ORG> 05.02.2016 20:52 >>> 
Quick Finder index is running.  I think I might have some other issues

going on here.  Some strange things happening. 
1.  I noticed on the Post Office - General tab that the Folder is 
listed as /media/n{and garbage characters}  when I try to change it to

the correct path either by browsing or manually typing it in, the 
gwadminservice immediately crashes 
2.  When I try to look for the logs for gwadmin, I see they stopped 
logging on December 30th, which is the day I did the 2014 to 2014 R2 
update. 
3.  When I run a fix/analyze against a user, it says it submits the job

to the PO, but I never get an email with the results.  Even if I 
explicitly put my address in the logging field at the bottom. 
Not sure all of these are related, but there is definitely something 
going on here. 
Matt 
>>> "Jonathan Paul" <jpaul at stfrancis.edu> 2/5/2016 11:49 AM >>> 
Did you check the quick finder indexes ?  Usually when we have users 
with searching problems, they have lots of items that are not indexed. 

I am not on R2 though.  
>>> "Matt Schlawin" <MSchlawin at FVLHS.ORG> 2/5/2016 11:45 AM >>>  
Sorry, forgot the environment.  GroupWise 2014 R2 running on OES 11 SP1

 
>>> "Matt Schlawin" <MSchlawin at FVLHS.ORG> 2/5/2016 11:43 AM >>>  
Hi everyone,   
I have two users who cannot filter or sort their sent items.  For one 
user, GroupWise becomes unresponsive and finally brings up the dialog 
box to close the application.  And the other user gets a "record update

filter failed" error.   
Before I start running Mailbox/Library Maintenance, does anyone have a

suggestion on what steps I should take?   
Thanks!   
Matt   
 


More information about the ngw mailing list