[ngw] GW2014 R2 SP1 release date??

David Krotil David.Krotil at hilo.cz
Thu Feb 18 13:33:42 UTC 2016


Because I have 50 users R2 installation I asking which problem exactly
do you have, 

I had problems with GWDVA crashes and Windows client hangs while
filtering, but this is solved currently, then I´m curious, which
problems do you have.

------------------------------------------------------------------
Obsah tohoto e-mailu a všechny připojené soubory jsou důvěrné a mohou
být chráněny zákonem. Tento e-mail je určen výhradně jeho adresátovi
a jiné osoby do něj nejsou oprávněny nahlížet či s ním jakkoliv
nakládat, jinak se dopustí protiprávního jednání. V případě, že
nejste adresátem tohoto e-mailu, prosíme o jeho vymazání a o podání
e-mailové zprávy. 

The content of this e-mail and any attached files are confidential and
may be legally privileged. It is intended solely for the addressee.
Access to this e-mail by anyone else is unauthorized. If you are not the
intended recipient, any disclosure, copying, distribution or any action
taken or omitted to be taken in reliance on it, is prohibited and may be
unlawful. In this case be so kind and delete this e-mail and inform us
about it.

>>> "Ryan Radschlag" <RadschlagR at hartfordjt1.k12.wi.us> 17.02.2016 23:30
>>>
If you're happy without R2...DON'T DO IT! We haven't had the PO
crashes
that others have experienced, but we've had many client issues that
are
users are starting to notice and get a little frustrated with. I would
wait.

-Ryan



This e-mail message together with any attachments or reply should not
be
considered private or confidential because it may be archived and
subject to public disclosure under certain circumstances, such as
requests made pursuant to Wisconsin public records law.

The message is intended solely for the use of the individual or entity
to which they are addressed.  Please notify the sender immediately by
e-mail if you have received this e-mail by mistake and delete this
e-mail from your system.  Please note that the views or opinions
presented in this e-mail are solely those of the author and do not
necessarily represent those of the School District of Hartford Jt. #1.

Any unauthorized use, distribution, copying or disclosure by you or to
any other person is prohibited. 


>>> "David Krotil" <David.Krotil at hilo.cz> 2/17/2016 4:27 PM >>>
Guys,
can you share which problems you have ? I have one small shop on R2
and
two bigger shops before upgrade ( 3000+ and 2000+ users ) and would be
cool to know where are problems with R2 .

David

------------------------------------------------------------------
Obsah tohoto e-mailu a všechny připojené soubory jsou důvěrné a mohou
být chráněny zákonem. Tento e-mail je určen výhradně jeho adresátovi
a jiné osoby do něj nejsou oprávněny nahlížet či s ním jakkoliv
nakládat, jinak se dopustí protiprávního jednání. V případě, že
nejste adresátem tohoto e-mailu, prosíme o jeho vymazání a o podání
e-mailové zprávy. 

The content of this e-mail and any attached files are confidential and
may be legally privileged. It is intended solely for the addressee.
Access to this e-mail by anyone else is unauthorized. If you are not
the
intended recipient, any disclosure, copying, distribution or any
action
taken or omitted to be taken in reliance on it, is prohibited and may
be
unlawful. In this case be so kind and delete this e-mail and inform us
about it.

>>> Sven Schuchmann <1010sven1010 at gmail.com> 2/17/2016 11:12 odp. >>>
Hi Matt, this is what I also have: frustated users.
Opening SRs and installing FTFs sucks!
I think the R2 "release" is simply untested beta...
Shame on you MircoFocus!

2016-02-17 20:44 GMT+01:00 Matt Schlawin <MSchlawin at fvlhs.org>:
> Hi Everyone,
>
> I have been having a series of problems ever since upgrading to R2. 
I have users who cannot search their sent items, I have POA crashes,
slow performance, and a few other bugs.
>
> I have contacted support and put on two different client builds.  On
the server side, I have run through the steps in TID 7017203.  Things
have been a little better, but I'm hoping MicroFocus comes out with
official fixes soon.
>
> Does anyone know when the first SP to fix this problems is
scheduled?
Or do I keep calling support to get new builds?  I have some end users
who are getting pretty frustrated.
>
> Thanks!
>
> Matt
>
> _______________________________________________
> ngw mailing list
> ngw at ngwlist.com
> http://ngwlist.com/mailman/listinfo/ngw



>
_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw









More information about the ngw mailing list