[ngw] Antw: Re: GW2014 R2 SP1 release date??

Thomas Stimper tstimper at nmedv.de
Thu Feb 18 18:43:48 UTC 2016


I did not installed GW2014R2 yet, but my best practices for indexing is every 10  minutes.
Even if there are 500+ users at the po, there are mostly not so many changes. Indexing often runs only some seconds.

Doing so the indexes are almost up to date if a user does a search.
And we always delete an recreate indexes if we do an upgrade at the backend.
That of course could take some time.

Thomas



>>> "Mathias Faust" <Mathias.Faust at gruner.ch> 18.02.2016 17:32 >>>
We've installed R2 a few days after the release on the server and haven't had any issue so far - but I'm also very sure our Indexes are allright and now updating every 1.5 hours (1000+ User).
On the Client side we stick with SP2 as there are too many glitches - and Notify needs to be fixed for German interface.

@Sven: Did you participate in the Beta? I did and most of the bugs reported were fixed. Hope you join the next beta.

Mathias


>>> "Ryan Radschlag" <RadschlagR at hartfordjt1.k12.wi.us> 17.02.2016 23:30 >>>
If you're happy without R2...DON'T DO IT! We haven't had the PO crashes
that others have experienced, but we've had many client issues that are
users are starting to notice and get a little frustrated with. I would
wait.

-Ryan


>>> "David Krotil" <David.Krotil at hilo.cz> 2/17/2016 4:27 PM >>>
Guys,
can you share which problems you have ? I have one small shop on R2
and
two bigger shops before upgrade ( 3000+ and 2000+ users ) and would be
cool to know where are problems with R2 .

David


>>> Sven Schuchmann <1010sven1010 at gmail.com> 2/17/2016 11:12 odp. >>>
Hi Matt, this is what I also have: frustated users.
Opening SRs and installing FTFs sucks!
I think the R2 "release" is simply untested beta...
Shame on you MircoFocus!

2016-02-17 20:44 GMT+01:00 Matt Schlawin <MSchlawin at fvlhs.org>:
> Hi Everyone,
>
> I have been having a series of problems ever since upgrading to R2. 
I have users who cannot search their sent items, I have POA crashes,
slow performance, and a few other bugs.
>
> I have contacted support and put on two different client builds.  On
the server side, I have run through the steps in TID 7017203.  Things
have been a little better, but I'm hoping MicroFocus comes out with
official fixes soon.
>
> Does anyone know when the first SP to fix this problems is
scheduled?
Or do I keep calling support to get new builds?  I have some end users
who are getting pretty frustrated.
>
> Thanks!
>
> Matt
>
> _______________________________________________
> ngw mailing list
> ngw at ngwlist.com 
> http://ngwlist.com/mailman/listinfo/ngw 


>
_______________________________________________
ngw mailing list
ngw at ngwlist.com 
http://ngwlist.com/mailman/listinfo/ngw 







Haftungsausschluss: 
Diese E-Mail enthaelt u.U. vertrauliche und/oder rechtlich geschuetzte Informationen. Wenn Sie nicht der richtige Adressat sind oder diese E-Mail irrtuemlich erhalten haben, informieren Sie bitte den Absender und vernichten Sie diese E-Mail.
Das unerlaubte Kopieren sowie die unbefugte Weitergabe dieser E-Mail sind untersagt.
Diese E-Mail wurde durch unseren MAILsweeper geprueft. Weder die Gruner Gruppe noch der Sender koennen zur Verantwortung gezogen werden fuer defekte Daten infolge von Viren oder Uebermittlungsfehlern.
_______________________________________________
ngw mailing list
ngw at ngwlist.com 
http://ngwlist.com/mailman/listinfo/ngw



More information about the ngw mailing list