[ngw] GW2014R2 Monitor Application Network Error

Bruce Perrin Bruce.Perrin at lbb.texas.gov
Wed Feb 24 12:10:59 UTC 2016


Alex,

Is your http user the same one that you log onto the gwadmin console with? If so, the passwords must be the same or the user get's locked out.

-bruce

>>> "Alex Saternus" <Alex.Saternus at stadt-haan.de> 2/24/2016 4:09 AM >>>
Hey Guys,

I just updated my GroupWise 2014 system to R2.

Everything went fine except some issues with the GroupWise Monitor. After the installation the Monitor Agent asked for authentication, but I never configured authentication for it. With TID 7017119 I figured out how to reset the password, but I was not able to unset the password.

Since the setting of the password I can logon the the Monitor Agent with HTTP, but the Monitor apllication does not work anymore as it does not respond after choosing the language. In the Log of the application I can see the following:

11:00:29, <GWMP>, -, ERROR, -, Connection failed (X.X.X.X:8200): Unable to connect with GroupWise Monitor Agent: Network error
11:01:41, <GWMP>, -, ERROR, -, Connection failed (X.X.X.X:8200): Unable to connect with GroupWise Monitor Agent: Network error

If I telnet the IP and Port of the agent, I get the following:
telnet> open X.X.X.X 8200
Trying X.X.X.X...
Connected to X.X.X.X.
Escape character is '^]'.

HTTP/1.0 401 Authorization Required
Server: Novell-Agent 1.0.0 (Linux)
Date: Wed, 24 Feb 2016 11:05:49 GMT
WWW-Authenticate: Basic Realm="GroupWise Monitor"
Content-Type: text/html

<HTML><BODY><H1>401 Authorization Required</H1></BODY></HTML>Connection closed by foreign host.

How can I tell the Monitor Application to use the now configured User and Password for the Monitor Agent or better unset the User and Password of the Monitor Agent?

I hope some of you has an idea.

Thank you very much in advance!

Kind regards
Alex Saternus


More information about the ngw mailing list