[ngw] GroupWise 2014 R2 upgrade order with Mobility R2 involved

Alan Bens ABENS at go-metro.com
Mon Jan 11 15:30:37 UTC 2016


Pam
   Maybe you missed this I have not tried upgrading GMS yet.  	 

   I was waiting for the ssl check to pass.

I've put the GroupWise-agent into debug and restarted gms.  Here are
the logs from the SSL checker.

Al


>>> "Pam Robello" <pkrobello at gmail.com> 1/11/2016 10:25 AM >>>

Hi Al,


Having tried the upgrade should have put files in the ssl checker
directory.  Now all we need is for you to put the GroupWise-agent.log
into debug mode and try it again.  Then send everything from the ssl
checker dir along with that log.


Thanks!


Pam

>>> Alan Bens<ABENS at go-metro.com> 1/11/2016 8:15 AM >>>


Pam, 

  I'll do it but I haven't tried doing the upgrade yet because the SSL


check didn't pass. 




Al 



>>> "Pam Robello" <pkrobello at gmail.com> 1/11/2016 8:50 AM >>> 


Hi Al, 



I am currently working with Ken on an SR he has for this.  Our engineer


would like to figure out what is going on with the SSL check.  If you 

would set the GroupWise Connector log to debug, get the error again
with 

the upgrade to GMS 2014 R2.  Then send me that log, along with 

everything in the ssl checker directory. 



Thanks, 



Pam 


>>> Alan Bens<ABENS at go-metro.com> 1/11/2016 6:15 AM >>> 



David  


  I upgraded from GW 2012 to 2014 R2 and my GMS is at version 2..-  


Build 230 and working fine.  There is suppose to be an SSL check to do




before you upgrade GMS, but mine and Ken Etter is failing the check, it




says two of our POA's use SSL the other two aren't, when none of them 



are using SSL.  We both have SR's open to find out what is going on.  



Ken upgraded his GMS and says he's not having any issues.  



Al B  



Alan D. Bens, CNA, RLE, GCE  


SORTA/Metro, System Administrator  


602 Main. St  


Suite 1100  


Cincinnati, Ohio 45202  


abens at go-metro.com  


Office (513)632-7633  


   


Powered by GroupWise  


Protected by GWAVA  




>>> "David Gerisch" <DGerisch at co.tulare.ca.us> 1/8/2016 12:22 PM >>>  


I'm reviewing the documentation on upgrading GroupWise Mobility Service




2014 R2, and am puzzled.  I hope someone can clarify.  



In the Installation Guide, under GroupWise Requirements, it says:  



======  



In order for the GroupWise Sync Agent to interact successfully with a 



GroupWise POA, your GroupWise system must meet the following  


requirements:  



    In post offices that have mobile device users:  



	    GroupWise 2014 R2 or later.  



======  



OK, that makes sense - I need to upgrade all my post offices before I 



upgrade Mobility.  But then the very next sentence says:  



======  



IMPORTANT: When you are ready to upgrade from GroupWise 2012 or  


GroupWise 2014 to GroupWise 2014 R2, update your Mobility system to  


Mobility Service 2014 R2 before you upgrade your GroupWise system.  



======  



Is this saying that I need to upgrade Mobility first, and then Mobility




will be broken until I upgrade all my post offices?  In other words, I




don't have the luxury of upgrading only my primary domain (and one post




office*) to R2, and leaving everything else at GroupWise 2012 for a  


couple weeks?  



*for giving the training department an actual working environment with




which to develop their next course.  



David Gerisch  



_______________________________________________  


ngw mailing list  


ngw at ngwlist.com  
http://ngwlist.com/mailman/listinfo/ngw





_______________________________________________ 

ngw mailing list 

ngw at ngwlist.com 
http://ngwlist.com/mailman/listinfo/ngw



_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw




More information about the ngw mailing list