[ngw] MAC IMAP Mail not updating

David Krotil David.Krotil at hilo.cz
Mon Jan 18 15:07:50 UTC 2016


With SP1 :o). Open SR and you will get this fix.

------------------------------------------------------------------
Obsah tohoto e-mailu a všechny připojené soubory jsou důvěrné a mohou
být chráněny zákonem. Tento e-mail je určen výhradně jeho adresátovi
a jiné osoby do něj nejsou oprávněny nahlížet či s ním jakkoliv
nakládat, jinak se dopustí protiprávního jednání. V případě, že
nejste adresátem tohoto e-mailu, prosíme o jeho vymazání a o podání
e-mailové zprávy. 

The content of this e-mail and any attached files are confidential and
may be legally privileged. It is intended solely for the addressee.
Access to this e-mail by anyone else is unauthorized. If you are not the
intended recipient, any disclosure, copying, distribution or any action
taken or omitted to be taken in reliance on it, is prohibited and may be
unlawful. In this case be so kind and delete this e-mail and inform us
about it.

>>> John Games <jgames at lcisd.net> 18.01.2016 15:43 >>>
When will this be available to the general public?


> Robert Perez <mailto:bperez at microfocus.com>
> January 17, 2016 at 6:42 PMvia Postbox 
>
<https://www.postbox-inc.com/?utm_source=email&utm_medium=sumlink&utm_campaign=reach>

> Jason,
>
> This issue has been fixed with a build of GW2014 R2 beyond the 
> shipping build. The fix is in an FTF. The bug number is 960616
(Native 
> Mac Mail client: New items not showing up). Send me an e-mail and I 
> can connect with you to get you the code. My e-mail address is 
> bperez at gw.novell.com.
>
> Thanks,
> Bob Perez
> Hi,
>
> I'm running GW2014R2 and am seeing some weirdness with my Mac mail
not 
> correctly updating my GW IMAP mailbox correctly.
>
> When the mail client starts all is good. If I disconnect/reconnect 
> from the network all appears to work correctly but leave the client 
> running and mails don't update, i.e. don't see new messages etc...
>
> I do have a large inbox, just under 27,000 mails which may create a 
> problem.
>
> Thunderbird seems to be working OK, but for some reason it keeps 
> hanging (keep seeing GW message limit exceeded (4000 messages)
errors) 
> so it isn't an ideal option at the moment.
>
> Just wondering if I should point the finger at the Mac Mail client or

> at the GW IMAP config and open an SR?
>
> Any thoughts?
>
> Jason
>
>
> _______________________________________________
> ngw mailing list
> ngw at ngwlist.com
> http://ngwlist.com/mailman/listinfo/ngw

> Jason Ross <mailto:jason at ethisec.com.au>
> January 17, 2016 at 6:14 PMvia Postbox 
>
<https://www.postbox-inc.com/?utm_source=email&utm_medium=sumlink&utm_campaign=reach>

> Hi,
>
> I'm running GW2014R2 and am seeing some weirdness with my Mac mail
not 
> correctly updating my GW IMAP mailbox correctly.
>
> When the mail client starts all is good. If I disconnect/reconnect 
> from the network all appears to work correctly but leave the client 
> running and mails don't update, i.e. don't see new messages etc...
>
> I do have a large inbox, just under 27,000 mails which may create a 
> problem.
>
> Thunderbird seems to be working OK, but for some reason it keeps 
> hanging (keep seeing GW message limit exceeded (4000 messages)
errors) 
> so it isn't an ideal option at the moment.
>
> Just wondering if I should point the finger at the Mac Mail client or

> at the GW IMAP config and open an SR?
>
> Any thoughts?
>
> Jason
>
>
> _______________________________________________
> ngw mailing list
> ngw at ngwlist.com
> http://ngwlist.com/mailman/listinfo/ngw


_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw





More information about the ngw mailing list