[ngw] MAC IMAP Mail not updating

John Games jgames at lcisd.net
Mon Jan 18 19:40:49 UTC 2016


Not surprised...

> Morris Blackham <mailto:mblackham at microfocus.com>
> January 18, 2016 at 9:42 AMvia Postbox 
> <https://www.postbox-inc.com/?utm_source=email&utm_medium=sumlink&utm_campaign=reach>
> I just want to mention that this is NOT a GW bug.  The new Mac mail clients are doing stupid stuff.   The are using the IMAP STATUS command to determine if there is new mail in the mailbox,  when the IMAP RFC says you definitely should NOT do that,  but to use a NOOP command or re-SELECT the mailbox.  So we had to code around their idiocracy...
>
> --Morris
>>>> Robert Perez<bperez at microfocus.com>  1/17/2016 5:42 PM>>>
> Jason,
>
> This issue has been fixed with a build of GW2014 R2 beyond the shipping build.  The fix is in an FTF.  The bug number is 960616 (Native Mac Mail client: New items not showing up).  Send me an e-mail and I can connect with you to get you the code.  My e-mail address is bperez at gw.novell.com.
>
> Thanks,
> Bob Perez
>>>> Jason Ross<jason at ethisec.com.au>  1/17/2016 5:14 PM>>>
> Hi,
>
> I'm running GW2014R2 and am seeing some weirdness with my Mac mail not correctly updating my GW IMAP mailbox correctly.
>
> When the mail client starts all is good. If I disconnect/reconnect from the network all appears to work correctly but leave the client running and mails don't update, i.e. don't see new messages etc...
>
> I do have a large inbox, just under 27,000 mails which may create a problem.
>
> Thunderbird seems to be working OK, but for some reason it keeps hanging (keep seeing GW message limit exceeded (4000 messages) errors) so it isn't an ideal option at the moment.
>
> Just wondering if I should point the finger at the Mac Mail client or at the GW IMAP config and open an SR?
>
> Any thoughts?
>
> Jason
>
>
> _______________________________________________
> ngw mailing list
> ngw at ngwlist.com
> http://ngwlist.com/mailman/listinfo/ngw
> Robert Perez <mailto:bperez at microfocus.com>
> January 17, 2016 at 6:42 PMvia Postbox 
> <https://www.postbox-inc.com/?utm_source=email&utm_medium=sumlink&utm_campaign=reach>
> Jason,
>
> This issue has been fixed with a build of GW2014 R2 beyond the 
> shipping build. The fix is in an FTF. The bug number is 960616 (Native 
> Mac Mail client: New items not showing up). Send me an e-mail and I 
> can connect with you to get you the code. My e-mail address is 
> bperez at gw.novell.com.
>
> Thanks,
> Bob Perez
> Hi,
>
> I'm running GW2014R2 and am seeing some weirdness with my Mac mail not 
> correctly updating my GW IMAP mailbox correctly.
>
> When the mail client starts all is good. If I disconnect/reconnect 
> from the network all appears to work correctly but leave the client 
> running and mails don't update, i.e. don't see new messages etc...
>
> I do have a large inbox, just under 27,000 mails which may create a 
> problem.
>
> Thunderbird seems to be working OK, but for some reason it keeps 
> hanging (keep seeing GW message limit exceeded (4000 messages) errors) 
> so it isn't an ideal option at the moment.
>
> Just wondering if I should point the finger at the Mac Mail client or 
> at the GW IMAP config and open an SR?
>
> Any thoughts?
>
> Jason
>
>
> _______________________________________________
> ngw mailing list
> ngw at ngwlist.com
> http://ngwlist.com/mailman/listinfo/ngw
> Jason Ross <mailto:jason at ethisec.com.au>
> January 17, 2016 at 6:14 PMvia Postbox 
> <https://www.postbox-inc.com/?utm_source=email&utm_medium=sumlink&utm_campaign=reach>
> Hi,
>
> I'm running GW2014R2 and am seeing some weirdness with my Mac mail not 
> correctly updating my GW IMAP mailbox correctly.
>
> When the mail client starts all is good. If I disconnect/reconnect 
> from the network all appears to work correctly but leave the client 
> running and mails don't update, i.e. don't see new messages etc...
>
> I do have a large inbox, just under 27,000 mails which may create a 
> problem.
>
> Thunderbird seems to be working OK, but for some reason it keeps 
> hanging (keep seeing GW message limit exceeded (4000 messages) errors) 
> so it isn't an ideal option at the moment.
>
> Just wondering if I should point the finger at the Mac Mail client or 
> at the GW IMAP config and open an SR?
>
> Any thoughts?
>
> Jason
>
>
> _______________________________________________
> ngw mailing list
> ngw at ngwlist.com
> http://ngwlist.com/mailman/listinfo/ngw



More information about the ngw mailing list