[ngw] Mail Out Using Proxy and Group 2014R2

Laura Buckley laurabuckley2000 at gmail.com
Wed Jan 20 18:16:35 UTC 2016


Hi Al,

This has already been reported to Novell and engineering are working on
it.  There is a TID, but I just don't have the number on hand.  Expect an
FTF on this soon.

Cheers,



On Wed, Jan 20, 2016 at 8:09 PM, Alan Bens <ABENS at go-metro.com> wrote:

> One more thing I found, if I send it to individual users the mail is
> sent, and the sent mail is in User 2 sent box as usual.  So it's not
> reading the names/address' in the group.
>
> Al B
> >>> "Alan Bens" <ABENS at go-metro.com> 1/20/2016 11:58 AM >>>
> We have our purchasing department, that uses an External Entity (User
> 2).  The managers account (User 1) has full proxy rights to User 2.
>
> User 1 starts a new mail, in the from box selects User 2, the to line
> is a group inside his address book.  Finish the e-mail normally and
> hits
> send.
>
> If you proxy into the User 2 account the properties shows that it was
> sent to no one.
>
> Now all this worked on GW 2012.  It broke when we put in GW 2014 R2
> and
> the new client.
>
> Has anyone seen this or should I open an SR.
>
> Al B
>
> Alan D. Bens, CNA, RLE, GCE
> SORTA/Metro, System Administrator
> 602 Main. St
> Suite 1100
> Cincinnati, Ohio 45202
> abens at go-metro.com
> Office (513)632-7633
> Powered by GroupWise
> Protected by GWAVA
>
>
>
> _______________________________________________
> ngw mailing list
> ngw at ngwlist.com
> http://ngwlist.com/mailman/listinfo/ngw
>
>


More information about the ngw mailing list