[ngw] WebAccess 9505 soap error at login

Alex Hargrove ahargrove at cgresd.net
Tue Sep 27 16:08:25 UTC 2016


Thanks, David!  This immediately fixed my problem (after figuring out
that half of my POAs were not listening on the admin port 9711 so that I
could auto-generate the SSL certs...)
 
-Alex

>>> "David Krotil" <David.Krotil at hilo.cz> 9/13/2016 12:51 PM >>>
Alex, I had two SR´s opened for this problem. After half year , many
FTF´s I got recommendation to enable SSL SOAP, this will solve the
problem for sure.

David

------------------------------------------------------------------
Obsah tohoto e-mailu a všechny připojené soubory jsou důvěrné a mohou
být chráněny zákonem. Tento e-mail je určen výhradně jeho adresátovi
a jiné osoby do něj nejsou oprávněny nahlížet či s ním jakkoliv
nakládat, jinak se dopustí protiprávního jednání. V případě, že
nejste adresátem tohoto e-mailu, prosíme o jeho vymazání a o podání
e-mailové zprávy. 

The content of this e-mail and any attached files are confidential and
may be legally privileged. It is intended solely for the addressee.
Access to this e-mail by anyone else is unauthorized. If you are not
the
intended recipient, any disclosure, copying, distribution or any
action
taken or omitted to be taken in reliance on it, is prohibited and may
be
unlawful. In this case be so kind and delete this e-mail and inform us
about it.

>>> "Alex Hargrove" <ahargrove at cgresd.net> 13.09.2016 17:39 >>>
Is this supposed to be fixed in 2014 R2 SP1 HP1 at all, or is it still
an outstanding bug?  We have 2 loadbalanced WebAccess servers in a
DMZ.

I have a single user (there could be more, only one complaining so far
since updating) that gets the 9505 error on ONLY the first WA server,
but can login fine on the second one.  I diff'ed the webacc.cfg files
between them, and there are no differences.  Other users in the same
PO
can login to either WA server just fine.
Not running HP1 yet, but it's on the shortlist.
Thanks,
Alex

>>> "David Krotil" <David.Krotil at hilo.cz> 2/2/2016 11:22 AM >>>
Yes, I got this issue multiple times. It´s reported to MF already. 

------------------------------------------------------------------
Obsah tohoto e-mailu a všechny připojené soubory jsou důvěrné a mohou
být chráněny zákonem. Tento e-mail je určen výhradně jeho adresátovi
a jiné osoby do něj nejsou oprávněny nahlížet či s ním jakkoliv
nakládat, jinak se dopustí protiprávního jednání. V případě, že
nejste adresátem tohoto e-mailu, prosíme o jeho vymazání a o podání
e-mailové zprávy. 

The content of this e-mail and any attached files are confidential and
may be legally privileged. It is intended solely for the addressee.
Access to this e-mail by anyone else is unauthorized. If you are not
the
intended recipient, any disclosure, copying, distribution or any
action
taken or omitted to be taken in reliance on it, is prohibited and may
be
unlawful. In this case be so kind and delete this e-mail and inform us
about it.

>>> "Ken Etter" <KLE at msktd.com> 02.02.2016 16:56 >>>
GW 2014 R2.  Had a user report that they could not login to their
mailbox using WebAccess.  I tried it and got a 9505 error.  Restarted
tomcat and login worked.  Anyone aware of any issues with this?

Ken




More information about the ngw mailing list