[ngw] Troubleshooting SOAP

Morris Blackham Morris.Blackham at microfocus.com
Thu Apr 19 22:16:36 UTC 2018


Perhaps the setting for the POA  isn't getting replicated to the Post Office..  You can try the following:

1.  Make sure you are connected to the owning domain of the PO in GWAdmin.  Then check/toggle the setting.

if still doesn't work:

2. Rebuild the PO database..

--MORRIS
>>> Joe Brugaletta <JBrugaletta at braytonlaw.com> 4/19/2018 2:29 PM >>>
Very weird. I tried enabling the logging on another POA and it works fine, the checkboxes stick, but not this one. Super odd. Not even sure where to start there.. 




>>> "Joe Brugaletta" <JBrugaletta at braytonlaw.com> 4/19/2018 1:24 PM >>>
Yep.. sure am. Does it work for you guys? Checking Show Soap Requests, Show Soap Events, Log Soap Trace. 




>>> "Stephen Hesser" <shesser at arandpartners.com> 4/19/2018 1:07 PM >>>
Make sure your logged in as the groupwise admin user? 

Sent from my iPad

> On Apr 19, 2018, at 1:59 PM, Joe Brugaletta <JBrugaletta at braytonlaw.com> wrote:
> 
> issue with Retain. This link: https://www.novell.com/support/kb/doc.php?id=7012614 says to check the "log SOAP trace" and hit Submit. When I do that, the Log Soap Trace checkbox unchecks itself.. there is never any .xml soap trace file in the POA's log folder. 



> 
> What am I missing here?
> 
> 
> 
> 
> 
> <Part.001>


_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw







More information about the ngw mailing list