[ngw] Download site

Pam Robello pkrobello at gmail.com
Tue Mar 6 18:40:17 UTC 2018


Greg,



Dumb end user question here....have you either deleted cache and cookies from your main browser or tried another browser?



Pam


>>> David Gerisch<DGerisch at co.tulare.ca.us> 3/6/2018 11:36 AM >>>


I was able to download just fine.




David Gerisch







>>> "Gregg A. Hinchman" <Gregg at HinchmanConsulting.com> 3/6/2018 10:08

AM >>>




Ok I admit, its been a while since I hit the download site for

GroupWise. 










But when I went to Patches, search for GW patches I get hits for

14.2.2.1  -among others.










I select the 23 Aug 2017 Linux or Windows or Win client --all of them

give me:













Downloads

We're sorry, we are unable to complete the download at this time.










There is no such download build in our system, or it once was but has

been removed.










So I tried others -same thing. Then I logged in, same thing.










Is downloads now DEADLOADS?  Or is this some temporary issue?  Or, most

likely, I missed the secret memo stating where all the patching is now

located?



















Take Care.




Gregg A. Hinchman, PMP




Salesforce Certified Administrator




Salesforce Certified App Builder




Salesforce Certified Advanced Administrator




Salesforce Certified Sales Cloud Consultant







Gregg at HinchmanConsulting.com 




www.HinchmanConsulting.com 




765.653.8099


















"Courage is doing what is right." 

_______________________________________________

ngw mailing list

ngw at ngwlist.com 
https://urldefense.proofpoint.com/v2/url?u=http-3A__ngwlist.com_mailman_listinfo_ngw&d=DwICAg&c=LlH32oy6OBtmot7tcUOx1EUIJYTUxwihlBYC0z2BYZI&r=AZydvbLLLnHLl7r8Xp58bWGr_dXaciWrJNWBKhi_0W0&m=wXwlY6YdKhWbPZV7--XeZmRGup_LBpA9VQRXzHogHZQ&s=JkkO3QFZb71FtsClSqRuJCUugQT2FiRu2GNEjeY8hJI&e=



_______________________________________________

ngw mailing list

ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw


More information about the ngw mailing list