[ngw] Webaccess frequently slow/non-responsive

Marvin Huffaker mhuffaker at redjuju.com
Thu Nov 1 06:42:11 UTC 2018


I experience slowness in WebAccess and it's not just big mailboxes.  Especially noticeable when trying to search a mailbox.  It's been like this for a while but I can't say when it started, I don't personally use webaccess much, only when in a pinch.

I've also found numerous bugs in the current release that make it nearly unusable for what I do. Supposed to be fixed in next release.

Marvin
>>> "Joe Brugaletta" <JBrugaletta at braytonlaw.com> 10/31/2018 1:35 PM >>>
Well, yeah... my account doesn't have any issues in webaccess.. as most don't. I think its only the larger DB ones.




>>> Daniel Shelley <daniel at ghostpattern.com> 10/31/2018 12:01 PM >>>
I believe there was an earlier version of GroupWise WebAccess that would
load your full address book into the browser memory so it could be used for
contact searching when composing an email. I think that was fixed later?
But maybe not.

It would be a simple test. Create a new, test account on your system that
doesn't have anything in its mailbox or have access to the GW system
address book. Does it go faster?

Or, try the simple/basic interface to GroupWise WebAccess.

thanks,
Daniel


Daniel Shelley
Ghost Pattern Software
iPhone and Android apps for GroupWise
http://www.ghostpattern.com




On Wed, Oct 31, 2018 at 9:51 AM Joe Brugaletta <JBrugaletta at braytonlaw.com>
wrote:

> My inclination would be to think its the size of the mailbox...never
> thought about the address book causing the problem.
>
>
>
>
> >>> Daniel Shelley <daniel at ghostpattern.com> 10/30/2018 7:32 AM >>>
> Do you think the problem is the size of the mailbox or the size of the
> address book?
>
> thanks,
> Daniel
>
>
> Daniel Shelley
> Ghost Pattern Software
> iPhone and Android apps for GroupWise
> http://www.ghostpattern.com


>
>
>
> On Mon, Oct 29, 2018 at 6:47 PM Joe Brugaletta <JBrugaletta at braytonlaw.com
> >
> wrote:
>
> > Quite possible its been around that long.. I've seen TID's that mention
> if
> > its slow in IE, try Chrome.. but browser doesnt seem to matter
> >
> >
> >
> >
> > >>> Daniel Shelley <daniel at ghostpattern.com> 10/29/2018 11:41 AM >>>
> > WebAccess went AJAX in GW 12. Is the problem more recent than that?
> >
> > thanks,
> > Daniel
> >
> > Daniel Shelley
> > Ghost Pattern Software
> > iPhone and Android apps for GroupWise
> > http://www.ghostpattern.com


>
> >
> >
> >
> > On Thu, Oct 25, 2018 at 1:10 PM Joe Brugaletta <
> JBrugaletta at braytonlaw.com
> > >
> > wrote:
> >
> > > seems that users with larger DB's (20gb or so) have a really hard time
> in
> > > webaccess (Release: 18.0.1 2/22/2018, but this has been going on for
> many
> > > releases). Any way to improve? You'll be navigating through mailbox,
> > chrome
> > > will "hang" and eventually get the prompt to wait or quit. If you hit
> > wait,
> > > it'll eventually come back.. happens a lot though. I limit mailboxes
> to 1
> > > year of live data. Likely started happening when webaccess went ajax (i
> > > believe thats what its called). IE same symptoms.
> > >
> > >
> > >
> > >
> > >
> > > _______________________________________________
> > > ngw mailing list
> > > ngw at ngwlist.com
> > > http://ngwlist.com/mailman/listinfo/ngw


>
> >
> > >
> > _______________________________________________
> > ngw mailing list
> > ngw at ngwlist.com
> > http://ngwlist.com/mailman/listinfo/ngw


>
> >
> >
> > _______________________________________________
> > ngw mailing list
> > ngw at ngwlist.com
> > http://ngwlist.com/mailman/listinfo/ngw


>
> >
> _______________________________________________
> ngw mailing list
> ngw at ngwlist.com
> http://ngwlist.com/mailman/listinfo/ngw


>
>
> _______________________________________________
> ngw mailing list
> ngw at ngwlist.com
> http://ngwlist.com/mailman/listinfo/ngw


>
_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw





More information about the ngw mailing list