[ngw] GW18 Client Printing Error

Brad Rodgers BRodgers at cesa7.org
Mon Nov 5 18:28:28 UTC 2018


Pam,

She can log into another workstation and printing will work from there right away.  Then she can return to her workstation and printing will start working without me doing anything.  That makes no sense to me.

I have also tried running a GWCHECK from the admin console with all of the check boxes ticked.

-Brad

Brad Rodgers
Director of Administrative Technology
920.617.5648
brodgers at cesa7.org






This e-mail message together with any attachments or reply should not be considered private or confidential because it may be archived and subject to public disclosure under certain circumstances, such as requests made pursuant to Wisconsin public records law.

The message is intended solely for the use of the individual or entity to which they are addressed. Please notify the sender immediately by e-mail if you have received this e-mail by mistake and delete this e-mail from your system. Please note that the views or opinions presented in this e-mail are solely those of the author and do not necessarily represent those of Cooperative Educational Service Agency #7. Any unauthorized use, distribution, copying or disclosure by you or to any other person is prohibited.

>>> <pkrobello at gmail.com> 11/5/2018 12:16 PM >>>
Hi Brad,

Open an SR to get an FTF client.  If that FTF client still fails, follow the steps in this tid:

https://support.microfocus.com/kb/doc.php?id=7018025


Get the dump file to the engineer assigned to the SR and it will get reported to engineering.  BTW - if she logs in on another workstation, does the problem follow her account or does it stay with the original workstation?

Thanks,

Pam

>>> Brad Rodgers<BRodgers at cesa7.org> 11/5/2018 11:12 AM >>>
Good afternoon!

I have one particular user who cannot print from the GW 18 client.  When she tries to print, the client crashes and closes.  The Event Viewer shows the following error:

Faulting application name: grpwise.exe, version 18.0.2.41348, time stamp 0x5b541934
Faulting module name: mshtml.dll, version 11.0.14393.2580, time stamp 0x5bbd70ac

The frustrating thing is I can usually resolve the problem but it always reappears.  Sometimes it will reappear within few hours and other times it will reappear the next day.  I am at a total loss not knowing how to permanently fix the problem.

So far I have done the following:

1) Reinstalled the GW client.
2) Uninstalled and reinstalled the GW client.
3) Deleted the GroupWise folders out of <User Profile>\AppData & registry entries and reinstalled.
4) Deleted the GroupWise folders out of <User Profile>\AppData & registry entries, uninstalled, and reinstalled.
5) Deleted and recreated the Windows user account and profile.
6) Completely reimaged computer with our standard imaged used everywhere else.

She is the only user in our organization with this problem.  Does anyone have any other thoughts on what I could do?

Thank you!
Brad

Brad Rodgers
Director of Administrative Technology
920.617.5648
brodgers at cesa7.org






This e-mail message together with any attachments or reply should not be considered private or confidential because it may be archived and subject to public disclosure under certain circumstances, such as requests made pursuant to Wisconsin public records law.

The message is intended solely for the use of the individual or entity to which they are addressed. Please notify the sender immediately by e-mail if you have received this e-mail by mistake and delete this e-mail from your system. Please note that the views or opinions presented in this e-mail are solely those of the author and do not necessarily represent those of Cooperative Educational Service Agency #7. Any unauthorized use, distribution, copying or disclosure by you or to any other person is prohibited.

_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw





More information about the ngw mailing list