[ngw] GroupWise Mobility 18.1

Craig Meads craigm at cwise.co.nz
Mon Nov 12 03:57:43 UTC 2018


Not as friendly - is an understatement James! When I first loaded SLES 15, and then went into the Firewall, via Yast, I had words like "pox" come into my head! The conversion from Runtime to Permanent fails, also. 

SLES 11 is still the best looking OS, in my opinion.

Cheers

Craig
>>> "James Taylor" <James.Taylor at eastcobbgroup.com> 12/11/2018 16:45 >>>
I don't know about that.
SLES15 uses firewalld instead of ipchains, and it is not as friendly for doing granular filtering from what I've heard.
-jt
>>> "Craig Meads" <craigm at cwise.co.nz> 11/11/2018 9:25 PM >>> 
Yes, I had added those on my send install. It was just the Firewall, or something else that blocked all other connections, except those running on the actual box itself. I had the console running and added users, but could not use port 8120 from another box, even though 8210 was added into the "Permanent" for the Firewall, which was then reloaded.

When I get another spare box, I will try again.
>>> "James Taylor" <James.Taylor at eastcobbgroup.com> 12/11/2018 15:09 >>>
Here's the doc link for SLES15 requirements.
https://www.novell.com/documentation/groupwise18/gwmob18_guide_install/data/inst_req_server.html#inst_req_sles15



Here's the info from that page...

SLES 15 Requirements#

SLES 15 has additional requirements before you can install Mobility:

    SLES 15 defaults to BTRFS file system. We recommend you use EXT4 for Mobility. (I use xfs, fyi...)

    The following modules/extensions must be added to install Mobility:

	    Basesystem_Module_15_x86_64 (included with registration)

	    Server_Applications_Module_15_x86_64 (included with registration)

	    Desktop_Applications_Module_15_x86_64 (provides GNOME desktop)

	    Development_Tools_Module_15_x86_64

	    Legacy_Module_15_x86_64

	    SUSE_Package_Hub_15_x86_64

    The easiest way to add modules and extensions is during the SLES 15 install. For more information on modules and extensions, see the SLES 15 Modules & Extensions Quick Start. 

-jt


James Taylor
678-697-9420
james.taylor at eastcobbgroup.com



>>> "Craig Meads" <craigm at cwise.co.nz> 11/11/2018 7:55 PM >>> 
I installed 18.1 GroupWise in the weekend, and it works fine.

I tried to install 18.1 Mobility and it failed at the Python install on SLES 12.

I tried the install on a SLES 15 and it worked, but only if I made the SLES 12 CD a repository, otherwise it failed at Python2-LDAP.

With it installed and running, I could not connect to it, and while the firewalld is a bit of a pox, I could see that SSH and ports 4500, 8120, 7191, 636,389 were all open on the external interface. But I could not telnet to any of them.

What might I have been missing? I could not see any documentation re: SLES 15 and the firewall-cmd or the GUI

Anyone wiser?

Cheers

Craig



_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw





_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw




More information about the ngw mailing list