[ngw] delay in sending email/email being blocked

Matt Schlawin MSchlawin at FVLHS.ORG
Sun Oct 7 00:04:23 UTC 2018


and this email arrived at the NGW list immediately after I sent it.  The email I sent at 3:58pm just arrived in my gmail box at 6:59pm and immediately forwarded to my GW box also at 6:59.

Transfer Delayed   10/6/2018 3:58 PM
Transfer Delayed   10/6/2018 4:18 PM
Transfer Delayed   10/6/2018 4:38 PM
Transfer Delayed   10/6/2018 4:58 PM
Transfer Delayed   10/6/2018 5:59 PM
Transferred   10/6/2018 6:59 PM
 
Why do some go through quickly and some with huge delays or blocks?




 
>>> "Matt Schlawin" <MSchlawin at FVLHS.ORG> 10/6/2018 6:57 PM >>>
Hello everyone,

I have several GW email issues that I'm hoping someone here can help with.  I have been running a GW 2014 R2 server on OES for several years.  This server has been migrated from Netware and gone through upgrade after upgrade.  A couple of months ago I migrated the server to a brand new SLES 12 box in preparation for the 2018 upgrade.  (Have not got to that yet....)  We are using MF Secure Messaging Gateway for our spam filter.  We route outbound through SMG as well.

Recently I have been getting reports of 1)  delays in sending email  and 2) email being blocked.   I don't know if I have two different issues going on here, or just one misconfiguration that is causing both.   I'm not sure if it's GW or SMG causing the problems.

1)  delays in sending.  At 3:58 today I sent an email to my gmail account.  I forward all my gmail email to GW, so normally it gets returned to my GW box in a minute or so.  It is now 5:50 and it still has not made it to my gmail account.  In sent items under properties I see this:

Transfer Delayed   10/6/2018 3:58 PM
Transfer Delayed  10/6/2018 4:18 PM
Transfer Delayed  10/6/2018 4:38 PM
Transfer Delayed  10/6/2018 4:58 PM
I've been looking through PO, MTA and GWIA logs but I'm not really sure what I'm looking for.  SMG message tracker does not show this email at all.

2)  email getting blocked.
The head of the soccer league has emailed an excel spreadsheet to three people in our building for the last seven weeks.  The first five weeks went through with no problem and the last two have bounced back.  SMG message tracker shows:  Delivery statuses: 451 System error, please retry later

I tried to send an excel spreadsheet to someone I email on a regular basis and it bounced with this email:
Transcript of session follows:   Command:  Data...  Response: 550 permanent failure for one or more recipients 

I retried later and it went through.

Are #1 and #2 related as one thing mis-configured?  I do have and open GWAVA tech support ticket, but so far we have not figured out what is happening.

Anyone have any ideas on what is causing these issues?  I'm going to turn on verbose logging and see if I can get more information.  These error seem pretty sporadic and not a widespread issue.  If you are reading this, it must have sent!

Thanks for any help!  
Matt





More information about the ngw mailing list