[ngw] GroupWise 18 Mobility Cabinet

Craig Meads craigm at cwise.co.nz
Thu Oct 25 02:38:41 UTC 2018


PSS: Only sort of...there were a number of folders under Cabinet, and only some have sync-ed. They all meet the parameters, though, with emails only a day or two old, and small in size. They culprit ones have nothing in "Pending" in the Mobility Server, so there's something wrong at the backend. The folders show as ticked in the Mobility Console.

Right now, Mobility looks to be a bit of a crock and very brittle, from my perspective.

The client I am doing the test for is probably going to move to Office 365 I suspect.

Craig
>>> "Craig Meads" <craigm at cwise.co.nz> 25/10/2018 14:43 >>>
PS: I deleted the user, then re-added instead of re-initialising, and it has now worked.
>>> "Craig Meads" <craigm at cwise.co.nz> 25/10/2018 14:18 >>>
We have been using this for a while now, and just realised that sub-folders underneath the Cabinet have nothing in them, even they show items as pending in the Mobility Console and have Syn turned on in the Samsung and iPad devices.

Have tried all the tricks, re-initialising, resetting up the devices etc but to no avail.

If an email is put into the Cabinet folder itself, it shows up ok.

Anyone else discovered this, and knows the solution?

Cheers
Craig Meads

11 Gover St, PO Box 279
New Plymouth 4340, New Zealand
Ph 64 6 7575767, Fax 64 6 7575769 Mob 021420521

craigm at cwise.co.nz, www.cwise.co.nz 




More information about the ngw mailing list