[ngw] GroupWise 18 Mobility Cabinet

Craig Meads craigm at cwise.co.nz
Thu Oct 25 03:37:10 UTC 2018


Hi Daniel

They have been buying GW Mailbox and GW Mail/GW Calendar, but the driving issue is now native phone calendaring with email and folder coming in second place.

Kind regards

Craig
>>> Daniel Shelley <daniel at ghostpattern.com> 25/10/2018 16:16 >>>
Craig,

While my apps do not cache the contents of folders, they do give you easy
access to any standard subfolder, shared folder, etc. If access to those
folders is really important, this might be a solution?

GW Mailbox for iOS - https://itunes.apple.com/app/gw-mailbox/id724785934

GW Mail for Android -
https://play.google.com/store/apps/details?id=com.ghostpattern.gwmail


If you have any questions about the apps, you are welcome to email me
directly. I'm happy to help.

thanks,
Daniel

Daniel Shelley
Ghost Pattern Software
iPhone and Android apps for GroupWise
http://www.ghostpattern.com



On Wed, Oct 24, 2018 at 8:39 PM Craig Meads <craigm at cwise.co.nz> wrote:

> PSS: Only sort of...there were a number of folders under Cabinet, and only
> some have sync-ed. They all meet the parameters, though, with emails only a
> day or two old, and small in size. They culprit ones have nothing in
> "Pending" in the Mobility Server, so there's something wrong at the
> backend. The folders show as ticked in the Mobility Console.
>
> Right now, Mobility looks to be a bit of a crock and very brittle, from my
> perspective.
>
> The client I am doing the test for is probably going to move to Office 365
> I suspect.
>
> Craig
> >>> "Craig Meads" <craigm at cwise.co.nz> 25/10/2018 14:43 >>>
> PS: I deleted the user, then re-added instead of re-initialising, and it
> has now worked.
> >>> "Craig Meads" <craigm at cwise.co.nz> 25/10/2018 14:18 >>>
> We have been using this for a while now, and just realised that
> sub-folders underneath the Cabinet have nothing in them, even they show
> items as pending in the Mobility Console and have Syn turned on in the
> Samsung and iPad devices.
>
> Have tried all the tricks, re-initialising, resetting up the devices etc
> but to no avail.
>
> If an email is put into the Cabinet folder itself, it shows up ok.
>
> Anyone else discovered this, and knows the solution?
>
> Cheers
> Craig Meads
>
> 11 Gover St, PO Box 279
> New Plymouth 4340, New Zealand
> Ph 64 6 7575767, Fax 64 6 7575769 Mob 021420521
>
> craigm at cwise.co.nz, www.cwise.co.nz
>
>
> _______________________________________________
> ngw mailing list
> ngw at ngwlist.com
> http://ngwlist.com/mailman/listinfo/ngw

>
_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw




More information about the ngw mailing list