[ngw] GroupWise Time

Craig Meads craigm at cwise.co.nz
Thu Oct 10 07:49:50 UTC 2019


Hi Laura

Sorry, I wasn’t very clear. That is where I changed the time, and then
restarted the POA.

I did it for another client and it worked fine, but this one really has
me stumped! I also changed it at the Domain level first, the the Post
Office, and did a full rcgrpwise restart.

I am wondering if there’s a maintainable record in the database
somewhere that I can change. The time shows correctly on the Server.

Nice to hear from you, and thanks

Cheers

Craig




>>> Laura Buckley <Laura at laurabuckley.co.za> 10/10/19 20:20 PM >>>Hi
Craig,

Just a long shot... in the GroupWise Admin Console | Post Offices |
select
Post Office | General tab | Time Zone ... adjust here and see if you can
get it working.

Cheers,


Laura

Lifelong Learner

www.laurabuckley.co.za



On Thu, Oct 10, 2019 at 1:56 AM Craig Meads <craigm at cwise.co.nz> wrote:

> I have an issue with GroupWise 18 here in NZ running on a SLES 11
Server.
>
> Daylight savings has kicked in and the Server time, as shown bottom
right
> on the screen has advanced correctly.
>
> However, the GroupWise time as shown in the client alongside emails
sent
> and received has advanced another hour again. It's like GroupWise has
> invoked Daylight Savings on top of the Daylight savings time on the
Server.
>
> I unticked the Daylight savings setting in Timezone and restarted
> GroupWise, bit nothing changed.
>
> I even tried setting it to Solomon Island Time, which is GMT+11 as
opposed
> to GMT+12 and it made no difference.
>
> It's almost as though it's getting it's time from somewhere that I do
not
> know where.
>
> I see in the client that the option to set time to System is greyed
out. I
> can't see anything in GroupWise Admin that allows that field to be
used.
>
> Does anyone have any ideas?
>
> Thanks
>
> Craig
> _______________________________________________
> ngw mailing list
> ngw at ngwlist.com
> http://ngwlist.com/mailman/listinfo/ngw
>
_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw





More information about the ngw mailing list