[ngw] Address books not displaying

Matt Schlawin MSchlawin at FVLHS.ORG
Tue Sep 3 19:32:34 UTC 2019


Thanks....I ran GWCheck against the user and one of the errors came jup as:

   79 Duplicate folder names at same level...............     1

It said it was correctable, so I ran gwcheck again and came up with zero errors.  The bad news is that it didn't seem to fix the problem.

I'm going to do some more testing on a few more machines.  Is there any other GWCheck options I could use?

Matt


>>> "James Taylor" <James.Taylor at eastcobbgroup.com> 9/3/2019 1:05 PM >>>
I would guess the user has a duplicate addressbook name.
If you run a gwcheck against the users mailbox it should rename duplicates by adding a 1 to the end.
That's usually what I've seen to be the case.

>>> Matt Schlawin 09/03/2019, 1:29 PM >>>
Thanks for the reply. There are no profiles at all in the Windows-Control Panel-Mail settings. Should there be for GW 18? I don't see any on my computer and all the address books are working.
I have also verified that when this user logs into a computer that does properly show address books for other users, the address books do not work. And likewise, when I log into his computer, I can see all of my address books.
Matt
>>> "Joe Brugaletta" <JBrugaletta at braytonlaw.com> 9/3/2019 11:36 AM >>>
Maybe: https://community.microfocus.com/t5/GroupWise-User-Discussions/Personal-and-other-customer-address-books-not-showing/td-p/2299237



>>> "Matt Schlawin" <MSchlawin at FVLHS.ORG> 9/3/2019 9:20 AM >>>
Hello,
I have recently upgraded from GW 14 to GW 18 (18.1.1 Build 133172) I have one user who cannot open any of his address books except the GroupWise system address book. He has about two dozen address books and when he clicks on one of them, nothing happens. If he right clicks a book, he does not get a context menu. If he searches for a contact, it will find that contact in any of the address books, even though the address book will not display.
Also, everything DOES work just fine if he uses a computer with the 2014 client or if he uses WebAccess.
Anyone know of a fix for this problem?
Thanks!
Matt

_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw



More information about the ngw mailing list