[ngw] Address books not displaying

Matt Schlawin MSchlawin at FVLHS.ORG
Thu Sep 5 14:36:12 UTC 2019


OK.  Here is what happened.

I checked all of the options in Analyze/Fix database (Structure, Contents, Fix Problems) for that user, with PABFIX, I got this in the log:

Duplicate book check complete
	  - checking Folder records
		  Problem 79- Folder Sent Items (record 16) duplicates folder 13205 at the same level

I looked through his folders, but did not see a duplicate sent items folder.  I did, however, notice that he had moved his home folder under the calendar folder.  I'm guessing he tried a double-click but did a click-drag instead.  I moved his home folder back and now I see he had two "calendar" folders.  I renamed one of them to calendar2 and everything started working again.

Not sure why PABFIX didn't do anything except report the problem, but it looks like it's all going now.  Also not sure how you can get a duplicate folder name in the first place.

Thanks for your help!  I'm a one man shop here and I really appreciate it!

Matt

 


>>> On 9/4/2019 at 3:13 PM, "Matt Schlawin" <MSchlawin at FVLHS.ORG> wrote:
Thanks guys!  I'm on it.  I'll post back my results.

Matt


>>> On 9/4/2019 at 8:45 AM, "James Taylor" <James.Taylor at eastcobbgroup.com> wrote:
Yes, PABFIX.
I would try that one first.
-jt

>>> David Gerisch 09/03/2019, 6:11 PM >>>
First of course, do a structural rebuild, followed by Analyze/Fix
contents. Then try three contents checks in a row, with these options
on the MISC tab:
FOLDERRESET
RESEQUENCEFOLDERS
DELDUPFOLDERS
A fourth one, PABFIX probably wouldn't hurt, either.
David Gerisch
>>> "Matt Schlawin" <MSchlawin at FVLHS.ORG> 2019-09-03 12:32 >>>
Thanks....I ran GWCheck against the user and one of the errors came jup
as:
79 Duplicate folder names at same level............... 1
It said it was correctable, so I ran gwcheck again and came up with
zero errors. The bad news is that it didn't seem to fix the problem.
I'm going to do some more testing on a few more machines. Is there any
other GWCheck options I could use?
Matt

>>> "James Taylor" <James.Taylor at eastcobbgroup.com> 9/3/2019 1:05 PM
>>>
I would guess the user has a duplicate addressbook name.
If you run a gwcheck against the users mailbox it should rename
duplicates by adding a 1 to the end.
That's usually what I've seen to be the case.
>>> Matt Schlawin 09/03/2019, 1:29 PM >>>
Thanks for the reply. There are no profiles at all in the
Windows-Control Panel-Mail settings. Should there be for GW 18? I don't
see any on my computer and all the address books are working.
I have also verified that when this user logs into a computer that does
properly show address books for other users, the address books do not
work. And likewise, when I log into his computer, I can see all of my
address books.
Matt
>>> "Joe Brugaletta" <JBrugaletta at braytonlaw.com> 9/3/2019 11:36 AM
>>>
Maybe:
https://urldefense.proofpoint.com/v2/url?u=https-3A__community.microfocus.com_t5_GroupWise-2DUser-2DDiscussions_Personal-2Dand-2Dother-2Dcustomer-2Daddress-2Dbooks-2Dnot-2Dshowing_td-2Dp_2299237&d=DwIFAg&c=LlH32oy6OBtmot7tcUOx1EUIJYTUxwihlBYC0z2BYZI&r=AZydvbLLLnHLl7r8Xp58bWGr_dXaciWrJNWBKhi_0W0&m=WmuOqOrIx2aM0wiY2tujwNEGhKI0VNAkUUWctCnQwi0&s=ycuHVdUYQUR5V2s1FcF_D0DPQkZTsk7XbU58xb8ZItU&e=




>>> "Matt Schlawin" <MSchlawin at FVLHS.ORG> 9/3/2019 9:20 AM >>>
Hello,
I have recently upgraded from GW 14 to GW 18 (18.1.1 Build 133172) I
have one user who cannot open any of his address books except the
GroupWise system address book. He has about two dozen address books and
when he clicks on one of them, nothing happens. If he right clicks a
book, he does not get a context menu. If he searches for a contact, it
will find that contact in any of the address books, even though the
address book will not display.
Also, everything DOES work just fine if he uses a computer with the
2014 client or if he uses WebAccess.
Anyone know of a fix for this problem?
Thanks!
Matt
_______________________________________________
ngw mailing list
ngw at ngwlist.com
https://urldefense.proofpoint.com/v2/url?u=http-3A__ngwlist.com_mailman_listinfo_ngw&d=DwIFAg&c=LlH32oy6OBtmot7tcUOx1EUIJYTUxwihlBYC0z2BYZI&r=AZydvbLLLnHLl7r8Xp58bWGr_dXaciWrJNWBKhi_0W0&m=WmuOqOrIx2aM0wiY2tujwNEGhKI0VNAkUUWctCnQwi0&s=Rtb3mH9Thek3S8-pe7CNgPQsULmwbtJ48TpCvpsoLAM&e=



_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw



_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw




More information about the ngw mailing list