[ngw] Sles15 sp1 & gw 18.1x / 2 issues

Marvin Huffaker mhuffaker at redjuju.com
Tue Sep 24 19:21:36 UTC 2019


Two issues / questions to pose to the group.

1) is sles15 sp1 supported with current gw 18 build? I know that sp1
breaks mobility so I have to ask.  Has anybody tried upgrading to 
sles15 sp1 and were you successful?

2) has anybody seen, experienced, or investigated memory issues on gw
18.x on sles15?   I have a poa that took a server down after consuming
32gb of ram. I’ve never seen a poa consume this much memory before.  It
basically took all the ram and gave it to the poa, the core os was then
depleted of usable memory and had to use a considerable amount of swap
space, this effectively caused a denial of service as clients were
disconnected from the poa and mailflow stopped.  Had to reboot server to
restore things to normal.  

Thanks.

Marvin




More information about the ngw mailing list