[ngw] Sles15 sp1 & gw 18.1x / 2 issues

pkrobello at gmail.com pkrobello at gmail.com
Tue Sep 24 19:27:00 UTC 2019


Hey Marvin,

Issue 1 - GW is supported on SLES15SP1 with the exception of WebAccess.  One of our guys was able to get WA to install on SP1 but there were several hoops he had to jump through to get it done.  He's on vacation this week so I am not sure what those steps were.  Since GW18.2 releases in just a few weeks, I am not sure if we will do a tid on this or not.  Maybe, if nothing else, he can write up a CoolSolutions article for those folks to are not in the position to move to 18.2 but want to use WebAccess on SLES15SP1.  We will discuss it when he is back in the office.

Issue 2 - the only GW memory leak issues we have seen have been pretty much resolved with the --spawn soap switch being added to the POA startup file.  Give that a shot and see if it helps.  If it doesn't then we can ping engineering to see what we need to look for next.  

Pam

>>> Marvin Huffaker<mhuffaker at redjuju.com> 9/24/2019 1:21 PM >>>
Two issues / questions to pose to the group.

1) is sles15 sp1 supported with current gw 18 build? I know that sp1
breaks mobility so I have to ask.  Has anybody tried upgrading to 
sles15 sp1 and were you successful?

2) has anybody seen, experienced, or investigated memory issues on gw
18.x on sles15?   I have a poa that took a server down after consuming
32gb of ram. I’ve never seen a poa consume this much memory before.  It
basically took all the ram and gave it to the poa, the core os was then
depleted of usable memory and had to use a considerable amount of swap
space, this effectively caused a denial of service as clients were
disconnected from the poa and mailflow stopped.  Had to reboot server to
restore things to normal.  

Thanks.

Marvin


_______________________________________________
ngw mailing list
ngw at ngwlist.com
http://ngwlist.com/mailman/listinfo/ngw


More information about the ngw mailing list