[ngw] GW Crashing

David Krotil David.Krotil at hilo.cz
Sat May 2 18:13:36 UTC 2020


I solved Matt´s problem, there was VMware bug in play, nothing GW
related.

D.


------------------------------------------------------------------
Obsah tohoto e-mailu a všechny připojené soubory jsou důvěrné a mohou
být chráněny zákonem. Tento e-mail je určen výhradně jeho adresátovi
a jiné osoby do něj nejsou oprávněny nahlížet či s ním jakkoliv
nakládat, jinak se dopustí protiprávního jednání. V případě, že
nejste adresátem tohoto e-mailu, prosíme o jeho vymazání a o podání
e-mailové zprávy. 

The content of this e-mail and any attached files are confidential and
may be legally privileged. It is intended solely for the addressee.
Access to this e-mail by anyone else is unauthorized. If you are not the
intended recipient, any disclosure, copying, distribution or any action
taken or omitted to be taken in reliance on it, is prohibited and may be
unlawful. In this case be so kind and delete this e-mail and inform us
about it.

>>> Hinchman Consulting <gregg at hinchmanconsulting.com> 02.05.2020 19:18
>>>
Maybe out of OS disk space?  /tmp full of files??

Sent from while mobile.

Gregg Hinchman, PMP
Salesforce Certified
765.653.8099

> On May 2, 2020, at 8:22 AM, Matt Schlawin <mschlawin at fvlhs.org>
wrote:
> 
> Hello everyone,
> With all the distance learning going on, this is a terrible time for
GW to start acting up.  Here is what I have been dealing with.
> 
> I'm running GW 18.1 on SLES 12.4.  All volumes are XFS.  I am running
one PO, MTA, and gwia on this box for about 100 users.  I have separate
servers for GMS, SMG and WebAccess.
> 
> The server has been running solid for months, but yesterday the
entire OS was locked up.  It would not even ping.  When I rebooted, it
got stuck in a boot loop.  I booted into recovery and it seemed to be OK
for a while, but then then entire server spontaneously rebooted several
times yesterday.  I was able to get it to boot and run in normal mode.
> 
> I did find some old stuck files in wpcsin and wpcsout that I moved
out.  I then had no inbound email because my MTA was not processing
email.  I found almost 300 email in
<domain>/mslocal/mshold/<postoffice>/4  When I moved them out,
everything worked again.
> 
> It ran all day yesterday but this morning the PO was crashed.  I
booted from a rescue disk and did an xfs_repair on all the volumes to
make sure there was no file corruption.  
> 
> The server came up but the PO would not start.  I followed TID
7017465 and moved the ngwdfr.db from the ofmsg directory and that
worked.
> 
> The server has been running for about an hour, but I am not
optimistic it will stay running.  I still have almost 300 messages again
in <postoffice>/ofmsg.  I'm guessing they should not be there?  I also
found over 400 *.ckl files in <postoffice>/wpcsout/chk   Not sure about
those either.
> 
> Can someone point me in a direction of what to do next.  Server is
running, email is flowing, but based on yesterday and today, I don't
think this will last.
> 
> Matt
> 
> 
> 
> _______________________________________________
> ngw mailing list
> ngw at ngwlist.com 
> http://ngwlist.com/mailman/listinfo/ngw 

_______________________________________________
ngw mailing list
ngw at ngwlist.com 
http://ngwlist.com/mailman/listinfo/ngw



More information about the ngw mailing list